
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://denvergazette.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="&ldquo;Nine Perfect Strangers&rdquo;" />
<meta name="author" content="Terry Terrones terry.terrones@gazette.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="oYFzHAKEIj4U4XRtF7J10OzT5VYU9kny-rOC7FIRdqw" />
<meta name="bitly-verification" content="f4a41aa96c65" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://denvergazette.com/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="A star-studded cast shines in the mysterious ensemble series, 'Nine Perfect Strangers' | TV Review" />
<meta property="og:description" content="&ldquo;Nine Perfect Strangers&rdquo;" />
<meta property="og:site_name" content="Denver Gazette" />
<meta property="fb:app_id" content="186087858135232" />
<meta property="article:publisher" content="https://www.facebook.com/dnvrgazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dnvrgazette" />
<meta name="twitter:image:alt" content="Nine Perfect Strangers" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/live/global/resources/styles/monster_embed.css?_dc=1595510827"/>
<style>/*<![CDATA[*/ #block-968167 .search-spinner { position: absolute; } #block-968167 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-968167 { margin-bottom: 0; } #site-search-968167 .site-search-form { padding: 0; } #site-search-968167 #site-search-968167-btn { outline: none; } #site-search-968167 #site-search-968167-term { border: 0; box-shadow: none; } #site-search-968167 .site-search-form { box-shadow: none; } #tncms-block-965276 .tnt-prop-img { max-width: 2500px; } #site-logo-965276 { color: #666; } #tncms-block-991977 .tnt-prop-img { max-width: 3920px; } #weather-963094 .list-unstyled { margin: 0; } #weather-963094 span { display: block; } #weather-963094 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-963094 .icon { position: relative; } #weather-963094 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-963094 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-963094 .cond { opacity: 0.7; } #weather-963094 .current-conditions { float: left; height: 48px; } #weather-963094 .dropdown-toggle { color: #000000; display: block; } #weather-963094 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-963094 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-963094 .city-title { padding-top: 5px; } #weather-963094 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-963094 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-963094 .weather-expanded small { opacity: 0.5; } #weather-963094 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-963094 .zip-update { width: 75px; } #weather-963094 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-963094 .zip-update-link:hover { color: #777; } #tncms-block-953349 { margin-bottom: 20px; } @media screen and (min-width: 320px) { #ad-953349 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-953349 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 992px) { #ad-953349 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-953349 { min-height: 90px; min-width: 728px; } } #tncms-block-953346 { margin-bottom: 20px; } @media screen and (min-width: 992px) { #ad-953346 { min-height: 1200px; min-width: 463px; } } @media screen and (min-width: 1200px) { #ad-953346 { min-height: 1200px; min-width: 463px; } } #tncms-block-953345 { margin-bottom: 20px; } @media screen and (min-width: 992px) { #ad-953345 { min-height: 1200px; min-width: 463px; } } @media screen and (min-width: 1200px) { #ad-953345 { min-height: 1200px; min-width: 463px; } } #tncms-block-953351 { margin-bottom: 20px; } @media screen and (min-width: 320px) { #ad-953351 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-953351 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-953351 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-953351 { min-height: 250px; min-width: 300px; } } #tncms-block-953352 { margin-bottom: 20px; } @media screen and (min-width: 992px) { #ad-953352 { min-height: 600px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-953352 { min-height: 600px; min-width: 300px; } } #tncms-block-953342 { margin-bottom: 20px; } @media screen and (min-width: 320px) { #ad-953342 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-953342 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 992px) { #ad-953342 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-953342 { min-height: 90px; min-width: 728px; } } #tncms-block-953344 { margin-bottom: 20px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Terry Terrones\nterry.terrones@gazette.com","keywords":"['']","flags":"['']","start_hour":"10","presentation":null,"id":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d","app":"editorial","ga_page":"\/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":249},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Terry Terrones\nterry.terrones@gazette.com","keywords":"['']","flags":"['']","start_hour":"10","presentation":null,"id":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d","app":"editorial","ga_page":"\/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":249},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-52KXQMX');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://loader-cdn.azureedge.net/prod/cosprings/loader.min.js"></script>
<script>/*<![CDATA[*/ MG2Loader.init({
    plugins: [{
        name: "FP",
        initOptions: {
            version: "cosprings",
            environment: "prod"
        }
    }, {
        name: "DL",
        initOptions: {
            version: "cosprings",
            collectors: ["connext"],
            tagManager: "GTM",
            containerId: "GTM-MSKGD4T"
        }
    }, {
        name: "NXT",
        initOptions: {
            clientCode: "cosprings",
            environment: "prod",
            siteCode: "DGAZ",
            configCode: "DGAZConfig",
            debug: false,
            silentmode: true,
            userAuthenticationTime: 180,
            runSettings: {
                runOffset: 1000
            },
            publicEventHandlers: {
                onNotAuthorized: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").show();
                    $("#MG2LogoutDesk,#MG2LogoutMob").hide();
                    $("#MG2ActivationDesk,#MG2ActivationMob").hide();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").hide();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").show();
                    $("#bnSubOffer").show();
                },
                onAuthorized: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").show();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").show();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").hide();
                    $("#bnSubOffer").hide();
                },
                onHasNoActiveSubscription: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").show();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").hide();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").show();
                    $("#bnSubOffer").show();
                },
                onHasAccessNotEntitled: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").show();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").hide();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").show();
                    $("#bnSubOffer").show();
                },
                onHasAccess: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").hide();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").show();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").hide();
                    $("#bnSubOffer").hide();
                }
           }
        }
    }]
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(cid,mkt,config,domain) {
          var ml = document.createElement('script');
          var s = document.getElementsByTagName('script')[0] || document.head;
          var cb;
        
          try {
            if (!(cb = localStorage._matherVer)) {
              throw false;
            }
          } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
          }
        
          ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
          ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
          s.parentNode.insertBefore(ml, s);
    })('ma96165','775313800',''); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-953349'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-953349').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953349'].setTargeting('pos', ['atf','1','top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [463,1200]).addSize([1200, 0], [463,1200]).build();
                gptAdSlots['ad-953346'] = googletag.defineSlot(adUnit, [[463,1200]], 'ad-953346').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953346'].setTargeting('pos', ['right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [463,1200]).addSize([1200, 0], [463,1200]).build();
                gptAdSlots['ad-953345'] = googletag.defineSlot(adUnit, [[463,1200]], 'ad-953345').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953345'].setTargeting('pos', ['left']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com';
            
                gptAdSlots['ad-953351'] = googletag.defineSlot(adUnit, [300,250], 'ad-953351').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953351'].setTargeting('pos', ['atf','1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-953352'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-953352').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953352'].setTargeting('pos', ['btf','1','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-953342'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90]], 'ad-953342').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953342'].setTargeting('pos', ['btf','2','bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com';
            
                gptAdSlots['ad-953344'] = googletag.defineOutOfPageSlot(adUnit, 'ad-953344').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>A star-studded cast shines in the mysterious ensemble series, 'Nine Perfect Strangers' | TV Review |  | denvergazette.com</title>
            
    <style>body { background-color: #f0f0f0; color: #111; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f0f0f0; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e6e6e6; } .fixed-nav #main-navigation { background-color: #e6e6e6 !important; } #site-top-nav-container, #site-top-nav { background-color: #fb4f14; } #site-footer-container, #site-footer { background-color: #f0f0f0; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #111; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #8d8d8d; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://denvergazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/48b80232-cc53-11ea-8c1b-1b566e1500bd.jpg?crop=75%2C75%2C0%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://denvergazette.com/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="A star-studded cast shines in the mysterious ensemble series, 'Nine Perfect Strangers' | TV Review |  | denvergazette.com" href="http://denvergazette.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://denvergazette.com/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              

<link rel="manifest" href="https://denvergazette.com/app/pwa/WebAppManifest.json"/>
<meta name="theme-color" content="#D6D6D6" />
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-itunes-app" content="app-id=1530646206">
<meta name="google-site-verification" content="q4F4vmsirxavZDnuHrQk8WOwfdjQDiAD1js8aWZYJ0M" />
<meta name="facebook-domain-verification" content="tt4dm1rxeyvexxryxi4t27wwaxbeqt" /><!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
<script>(function() {window.gzmlv={
            "articleId": "6de2764c-eb55-11eb-a766-cf7f6fd87f5d",
            "articlePublishTime": "2021-08-09T10:00:00-06:00",
            "articleSource": "",
            "articleUpdateTime": "",
            "articleAuthor": " " || "Terry Terrones terry.terrones@gazette.com",
            "categories": "",
            "hierarchy": "",
            "section": "",
            "metered": "1",
            "premium": "0",
            "pageType": "Article",
            "covidarticle": document.querySelector('meta[name="keywords"]').content.includes('covid19ps').toString(),
            "vpw": document.querySelector('meta[name="keywords"]').content.includes('allaccess').toString(),
         }})();
  
</script>


<script>
    var mg2Logout = function(e)  { 
        dataLayer.push({
            'event':'userLogoutEvent',
        });
        function delete_cookie(name) {
            document.cookie = name + "=;path=/;expires=Thu, 01 Jan 1970 00:00:01 GMT";
            document.cookie = name + "=;path=/;domain="+location.host+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
            document.cookie = name + "=;path=/;domain=."+location.host+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
            var arr = location.host.split(".");
            var rootdomain = arr[arr.length-2]+ "." + arr[arr.length-1];
            document.cookie = name + "=;path=/;domain="+rootdomain+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
            document.cookie = name + "=;path=/;domain=."+rootdomain+";expires=Thu, 01 Jan 1970 00:00:01 GMT";
        }
        delete_cookie("igmAuth");
        delete_cookie("igmContent");
        delete_cookie("igmRegID");
        Connext.Run()
 
}
</script><script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function() {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);
                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();
                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function() {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function() {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function(tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function(userDBData) {
                done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script>

<script>
document.addEventListener("onActionShown", function(e) {
  dataLayer.push({
     'event': 'paywallActionShown',
     'paywallConversation': e.detail.Conversation.Name,
     'paywallCampaignName': e.detail.CampaignName,
     'paywallActionType': e.detail.EventData.ActionType,
     'paywallActionName': e.detail.EventData.Name,
     'paywallMeterLevel': 'Meter Level ' + e.detail.EventData.PaywallInfo.Limit.Meter,
     'paywallMeteredArticlesLeft': e.detail.EventData.PaywallInfo.ArticleLeft.Meter + ' Metered Articles Left',
     'paywallMeteredArticlesViewed': e.detail.EventData.ArticlesViewed + ' Metered Articles Viewed', 
  });
});
</script>
<script>
document.addEventListener("onButtonClick", function(e) {
  dataLayer.push({
         'event': 'paywallButtonClick',
         'paywallButtonText': e.detail.EventData.ButtonHTML,
         });
});
</script>


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "15743189" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/15743189/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=15743189&amp;cv=3.6.0&amp;cj=1">
</noscript>
<!-- End comScore Tag -->

<link rel="preconnect" href="//cdn.dynamicyield.com">
<link rel="preconnect" href="//st.dynamicyield.com">
<link rel="preconnect" href="//rcom.dynamicyield.com">
<link rel="dns-prefetch" href="//cdn.dynamicyield.com">
<link rel="dns-prefetch" href="//st.dynamicyield.com">
<link rel="dns-prefetch" href="//rcom.dynamicyield.com">
<script type="text/javascript" src="//cdn.dynamicyield.com/api/8775298/api_dynamic.js"></script>
<script type="text/javascript" src="//cdn.dynamicyield.com/api/8775298/api_static.js"></script>







<script>
$(function($) {
    var num_cols = 2,
    container = $('.dropdown .dropdown-menu .col-sm-2 .list-unstyled'),
    listItem = 'li',
    listClass = 'sub-list';
    container.each(function() {
        var items_per_col = new Array(),
        items = $(this).find(listItem),
        min_items_per_col = Math.floor(items.length / num_cols),
        difference = items.length - (min_items_per_col * num_cols);
        for (var i = 0; i < num_cols; i++) {
            if (i < difference) {
                items_per_col[i] = min_items_per_col + 1;
            } else {
                items_per_col[i] = min_items_per_col;
            }
        }
        for (var i = 0; i < num_cols; i++) {
            $(this).append($('<ul ></ul>').addClass(listClass));
            for (var j = 0; j < items_per_col[i]; j++) {
                var pointer = 0;
                for (var k = 0; k < i; k++) {
                    pointer += items_per_col[k];
                }
                $(this).find('.' + listClass).last().append(items[j + pointer]);
            }
        }
    });
});
</script><script>
jQuery(document).ready(function($){
     $(".button-show").click(function(){
        $(".owl-stage-outer, #asset-photo").toggleClass("pressed");
    });
    $("#asset-photo .caption-button").hover(function() {
        $(this).siblings().addClass("custom-caption-class");
        $(this).addClass("custom-caption-class");
    }, function() {
        $(this).siblings().removeClass("custom-caption-class");
        $(this).removeClass("custom-caption-class");
    });
});
</script>

<script language="javascript" type="text/javascript">
    $(document).ready(function() {     
    
     
     $('.not-logged-in .btn-link').text('Subscribe');
     $('.not-logged-in .login-btn').text('Login');
     $('.add-part-one .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 1</div></span>');
     $('.add-part-two .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 2</div></span>');
     $('.add-part-three .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 3</div></span>');
     $('.add-part-four .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 4</div></span>');
     $('.add-part-five .asset-header h1').prepend('<span class="add-icon"><div class="part-number">PART 5</div></span>');
     $('.asset-masthead .meta .cm').html('View Comments');
     $('.homicide-victims-2017 h2.tnt-headline a, .homicide-victims-2017 .photo-container a').on('click', function(e) {e.preventDefault()});
  
    var els = document.querySelectorAll('.tnt-desktop'),
		svg = document.createElementNS('https://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-desktop')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 576 512');
	svg.innerHTML = '<path fill="currentColor" d="M528 0H48C21.5 0 0 21.5 0 48v320c0 26.5 21.5 48 48 48h192l-16 48h-72c-13.3 0-24 10.7-24 24s10.7 24 24 24h272c13.3 0 24-10.7 24-24s-10.7-24-24-24h-72l-16-48h192c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zm-16 352H64V64h448v288z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-tablet'),
		svg = document.createElementNS('https://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-tablet')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 448 512');
	svg.innerHTML = '<path fill="currentColor" d="M400 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM224 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm176-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h328c6.6 0 12 5.4 12 12v312z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-mobile-phone'),
		svg = document.createElementNS('https://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-mobile-phone')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 320 512');
	svg.innerHTML = '<path fill="currentColor" d="M272 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h224c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM160 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm112-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h200c6.6 0 12 5.4 12 12v312z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}
   
    var els = document.querySelectorAll('.tnt-rss'),
		svg = document.createElementNS('https://www.w3.org/2000/svg', 'svg');
	svg.setAttribute('class', 'tnt-svg tnt-rss')
	svg.setAttribute('aria-hidden', 'true');
	svg.setAttribute('role', 'img');
	svg.setAttribute('viewBox', '0 0 448 512');
	svg.innerHTML = '<path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path>';
	for (let i = 0; i < els.length; ++i) {
		clone = svg.cloneNode(true);
		els[i].parentNode.replaceChild(clone, els[i]);
	}          
 }); 
</script> 

<script></script>

<script>try{new Promise(function(v){var k=function(){v(true)},u=function(){v(false)},j=function(){try{if(localStorage.length){u()}else{localStorage.x=1;localStorage.removeItem('x');u()}}catch(e){if(navigator.cookieEnabled){k()}else{u()}}};if(window.webkitRequestFileSystem){return void window.webkitRequestFileSystem(0,0,u,k)}if('MozAppearance' in document.documentElement.style){var db=indexedDB.open('test');db.onerror=k;db.onsuccess=u;return void 0}if(/constructor/i.test(window.HTMLElement)){return j()}if(!window.indexedDB&&(window.PointerEvent||window.MSPointerEvent)){return k()}return u()}).then(function(a){window.__tnt.user._PBM=a})}catch (e){window.__tnt.user._PBM=false}</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-6de2764c-eb55-11eb-a766-cf7f6fd87f5d type-article infinity-summary-siderail" data-authors='[]' data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('denvergazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Terry+Terrones%0Aterry.terrones%40gazette.com&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=6de2764c-eb55-11eb-a766-cf7f6fd87f5d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=249&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-52KXQMX&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Terry+Terrones%0Aterry.terrones%40gazette.com&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=6de2764c-eb55-11eb-a766-cf7f6fd87f5d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=249&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="admin/contribute/article/?assetid=6de2764c-eb55-11eb-a766-cf7f6fd87f5d&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="admin/contribute/article/?from_section=/"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://denvergazette.com/tncms/admin/editorial-asset/?edit=6de2764c-eb55-11eb-a766-cf7f6fd87f5d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/colorado-watch"  class="nav-link tnt-section-colorado-watch">Colorado Watch </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime"  class="nav-link tnt-section-crime-justice">Crime & Justice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/marijuana/"  class="nav-link tnt-section-marijuana">Marijuana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public-safety/"  class="nav-link tnt-section-police-public-safety">Police & Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://betting.denvergazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-betting">Betting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/colorado-avalanche/"  class="nav-link tnt-section-colorado-avalanche">Colorado Avalanche</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/colorado-rockies/"  class="nav-link tnt-section-colorado-rockies">Colorado Rockies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/denver-broncos/"  class="nav-link tnt-section-denver-broncos">Denver Broncos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/denver-nuggets/"  class="nav-link tnt-section-denver-nuggets">Denver Nuggets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/olympics/"  class="nav-link tnt-section-olympics">Olympics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/paul-klee/"  class="nav-link tnt-section-paul-klee">Paul Klee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/woody-paige/"  class="nav-link tnt-section-woody-paige">Woody Paige</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/submit/"  class="nav-link tnt-section-submit-an-op-ed">Submit an Op-Ed</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/politics/"  class="nav-link tnt-section-politics">Politics </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/local-state/"  class="nav-link tnt-section-local-state">Local-State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/nation-world/"  class="nav-link tnt-section-us-world">U.S. & World</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/colorado-trails/"  class="nav-link tnt-section-happy-trails">Happy Trails</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/out-there/"  class="nav-link tnt-section-outthere-colorado">OutThere Colorado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/state-parks/"  class="nav-link tnt-section-colorado-state-parks">Colorado State Parks</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-life-ae">Life / A&E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-entertainment/art-culture/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/colorful-colorado/"  class="nav-link tnt-section-colorful-colorado">Colorful Colorado </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food-dining-beer/"  class="nav-link tnt-section-food-dining-beer">Food, Dining & Beer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-entertainment/art-culture/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-entertainment/comics/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-entertainment/horoscopes/"  class="nav-link tnt-section-horoscopes">Horoscopes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-entertainment/puzzles/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food-dining-beer/"  class="nav-link tnt-section-food-dining-beer">Food, Dining & Beer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/colorful-colorado/"  class="nav-link tnt-section-colorful-colorado">Colorful Colorado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/craving-colorado/"  class="nav-link tnt-section-craving-colorado">Craving Colorado</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://obits.denvergazette.com/obituaries/denvergazette/"  target="_blank" rel="noopener" class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://placead.denvergazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-985266" class="tncms-block"><div class="sidebar-user-controller" style="padding-left: 20px;">
<div class="row">
<h3 class="text-left" style="color: black;">Account</h3>
</div>
<div class="row">
<div class="link-group clearfix text-left">
<a id class="btn" href="https://daily.denvergazette.com/the-denver-gazette" rel="nofollow">Today's Newspaper</a>
<a class="btn" href="#" id="MG2LogoutMob" onclick="event.preventDefault(); mg2Logout();" rel="nofollow">Sign Out</a>
<a class="btn" href="#" id="LoginMob" data-mg2-action="login" rel="nofollow">Sign In</a>
<a class="btn" style="color: red !important;" href="https://checkout.denvergazette.com/?g2i_source=gazette&amp;g2i_medium=header&amp;g2i_campaign=defaul" id="MG2SubscribeMob" rel="nofollow">Subscribe</a>
<a class="btn" href="https://myaccount.denvergazette.com?sitecode=DGAZ" id="MG2MyAccountMob" rel="nofollow">My Account</a>
</div>
</div></div></div><div id="tncms-block-968167" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-968167" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-968167" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-968167" aria-labelledby="site-search-button-968167" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-968167-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-968167-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-968167-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-968167').submit();
        return false;
    });

    $('#site-search-968167').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-968167 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-968167 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-968167-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-965274" class="tncms-block"><div class="headerbox hidden-xs hidden-sm">
    <div class="col-md-6" style="padding-right:0px;">
        <div id="searchbutton">
            <a href="/search/?f=html&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article&amp;nsa=eedition">
                <i class="fas tnt-search" style="top: 1px;position: relative;font-size:16px;"></i>
                <span>Search</span>
            </a>
        </div>
    </div>
   
</div></div></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-965276" class="tncms-block"><div id="site-logo-965276" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/36972c80-f79c-11ea-ad17-2723a9a416c1.png?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/36972c80-f79c-11ea-ad17-2723a9a416c1.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/36972c80-f79c-11ea-ad17-2723a9a416c1.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/36972c80-f79c-11ea-ad17-2723a9a416c1.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/36972c80-f79c-11ea-ad17-2723a9a416c1.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/36972c80-f79c-11ea-ad17-2723a9a416c1.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/36972c80-f79c-11ea-ad17-2723a9a416c1.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/36972c80-f79c-11ea-ad17-2723a9a416c1.png?resize=640%2C81 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/36972c80-f79c-11ea-ad17-2723a9a416c1.png?resize=750%2C95 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/36972c80-f79c-11ea-ad17-2723a9a416c1.png?resize=990%2C126 990w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/36972c80-f79c-11ea-ad17-2723a9a416c1.png?resize=1035%2C132 1035w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/36972c80-f79c-11ea-ad17-2723a9a416c1.png?resize=1200%2C153 1200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/36972c80-f79c-11ea-ad17-2723a9a416c1.png?resize=1333%2C170 1333w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/36972c80-f79c-11ea-ad17-2723a9a416c1.png?resize=1476%2C188 1476w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/36972c80-f79c-11ea-ad17-2723a9a416c1.png?resize=2008%2C255 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2500"
            height="318"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-985271" class="tncms-block"><div class="sidebar-user-controller-dt pull-right" style="padding-right: 20px; margin-top:10px;">
<div class="row">
<div class="link-group clearfix text-left">
<a id class="btn" href="https://daily.denvergazette.com/the-denver-gazette?utm_source=denvergazette&amp;utm_medium=T1" rel="nofollow">Today's Digital Newspaper</a>
<a class="btn" href="#" id="MG2LogoutDesk" style="display: none;" onclick="event.preventDefault(); mg2Logout();" rel="nofollow">Sign Out</a>
<a class="btn" href="#" id="LoginDesk" style="display:none;" data-mg2-action="login" rel="nofollow">Sign In</a>
<a class="btn btn-warning" href="https://checkout.denvergazette.com/?g2i_source=gazette&amp;g2i_medium=header&amp;g2i_campaign=defaul" id="MG2SubscribeDesk" rel="nofollow">Subscribe</a>
<a class="btn btn-success" style="display:none;" href="https://myaccount.denvergazette.com/?sitecode=DGAZ" id="MG2MyAccountDesk" rel="nofollow">My Account</a>
</div>
</div></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-991977" class="tncms-block"><section id="block-991977" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/ad792a3e-0efc-11eb-9048-2f265a0f5672.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/ad792a3e-0efc-11eb-9048-2f265a0f5672.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/ad792a3e-0efc-11eb-9048-2f265a0f5672.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/ad792a3e-0efc-11eb-9048-2f265a0f5672.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/ad792a3e-0efc-11eb-9048-2f265a0f5672.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/ad792a3e-0efc-11eb-9048-2f265a0f5672.png?resize=540%2C73 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/ad792a3e-0efc-11eb-9048-2f265a0f5672.png?resize=640%2C86 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/ad792a3e-0efc-11eb-9048-2f265a0f5672.png?resize=750%2C101 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/ad792a3e-0efc-11eb-9048-2f265a0f5672.png?resize=990%2C134 990w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/ad792a3e-0efc-11eb-9048-2f265a0f5672.png?resize=1035%2C140 1035w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/ad792a3e-0efc-11eb-9048-2f265a0f5672.png?resize=1200%2C162 1200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/ad792a3e-0efc-11eb-9048-2f265a0f5672.png?resize=1333%2C180 1333w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/ad792a3e-0efc-11eb-9048-2f265a0f5672.png?resize=1476%2C199 1476w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/ad792a3e-0efc-11eb-9048-2f265a0f5672.png?resize=2008%2C271 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3920"
                height="529"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-963094" class="tncms-block pull-left hidden-sm hidden-xs"><div id="weather-963094" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=80246" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">92&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="80246"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_963094" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Denver, Colorado 
                                
                                 <small>(80246)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny to partly cloudy. Hot. High near 95F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 64F. Winds WNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 9, 2021 @ 12:08 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=80246"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-traffic" href="/news/traffic/" >Traffic</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coronavirus" href="/news/coronavirus/" >Coronavirus</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-watch" href="/colorado-watch" >Colorado Watch </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime-justice" href="/news/crime" >Crime & Justice</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-environment" href="/news/environment/" >Environment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marijuana" href="/news/marijuana/" >Marijuana</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/news/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-government" href="/news/government/" >Government</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-police-public-safety" href="/news/public-safety/" >Police & Public Safety</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-transportation" href="/news/transportation/" >Transportation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather/" >Weather </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-betting" href="https://betting.denvergazette.com/"  target="_blank" rel="noopener">Betting</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-avalanche" href="/sports/colorado-avalanche/" >Colorado Avalanche</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-rockies" href="/sports/colorado-rockies/" >Colorado Rockies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-denver-broncos" href="/sports/denver-broncos/" >Denver Broncos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-denver-nuggets" href="/sports/denver-nuggets/" >Denver Nuggets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-olympics" href="/sports/olympics/" >Olympics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-paul-klee" href="/sports/paul-klee/" >Paul Klee</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-woody-paige" href="/sports/woody-paige/" >Woody Paige</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columns" href="/opinion/columns/" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-an-op-ed" href="/opinion/submit/" >Submit an Op-Ed</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw politics">
                <a class="dropdown-toggle nav-link tnt-section-politics" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/politics/" >Politics 
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-politics-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-elections" href="/politics/elections/" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-state" href="/politics/local-state/" >Local-State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/politics/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-politics-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-politics-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-politics-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/news/nation-world/" class="nav-link tnt-section-us-world" >U.S. & World
                </a></li><li class="dropdown yamm-fw outdoors">
                <a class="dropdown-toggle nav-link tnt-section-outdoors" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/outdoors/" >Outdoors
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-outdoors-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-happy-trails" href="/outdoors/colorado-trails/" >Happy Trails</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outthere-colorado" href="/outdoors/out-there/" >OutThere Colorado</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-state-parks" href="/outdoors/state-parks/" >Colorado State Parks</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-outdoors-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-outdoors-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-outdoors-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw life-ae">
                <a class="dropdown-toggle nav-link tnt-section-life-ae" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Life / A&E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-a-e-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-entertainment" href="/arts-entertainment/" >Arts & Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lifestyle" href="/life/" >Lifestyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-arts-culture" href="/arts-entertainment/art-culture/" >Arts & Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorful-colorado" href="/life/colorful-colorado/" >Colorful Colorado </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/arts-entertainment/music/" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food-dining-beer" href="/life/food-dining-beer/" >Food, Dining & Beer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-arts-culture" href="/arts-entertainment/art-culture/" >Arts & Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-comics" href="/arts-entertainment/comics/" >Comics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-horoscopes" href="/arts-entertainment/horoscopes/" >Horoscopes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/arts-entertainment/music/" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-puzzles" href="/arts-entertainment/puzzles/" >Puzzles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food-dining-beer" href="/life/food-dining-beer/" >Food, Dining & Beer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorful-colorado" href="/life/colorful-colorado/" >Colorful Colorado</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-craving-colorado" href="/life/craving-colorado/" >Craving Colorado</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-a-e-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-a-e-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-life-a-e-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obits">
                <a class="dropdown-toggle nav-link tnt-section-obits" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://obits.denvergazette.com/obituaries/denvergazette/"  target="_blank" rel="noopener">Obits
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-obits-denvergazette-com-obituaries-denvergazette-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submit-an-obituary" href="https://placead.denvergazette.com/"  target="_blank" rel="noopener">Submit an obituary</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-obits-denvergazette-com-obituaries-denvergazette-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-obits-denvergazette-com-obituaries-denvergazette-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-obits-denvergazette-com-obituaries-denvergazette-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/contact/" class="nav-link tnt-section-contact" >Contact
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #e6e6e6">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdenvergazette.com%2Fa-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review%2Farticle_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20star-studded%20cast%20shines%20in%20the%20mysterious%20ensemble%20series%2C%20%27Nine%20Perfect%20Strangers%27%20%7C%20TV%20Review&via=dnvrgazette&url=https%3A%2F%2Fdenvergazette.com%2Fa-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review%2Farticle_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://denvergazette.com/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20denvergazette.com/tncms/asset/editorial/6de2764c-eb55-11eb-a766-cf7f6fd87f5d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=A%20star-studded%20cast%20shines%20in%20the%20mysterious%20ensemble%20series%2C%20%27Nine%20Perfect%20Strangers%27%20%7C%20TV%20Review&body=https%3A%2F%2Fdenvergazette.com%2Fa-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review%2Farticle_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
             
    
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-953349" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-953349" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953349');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-953346" class="tncms-block backgroundWallpaper backgroundWallpaperRight"><div class="tnt-ads-container text-center  " >
        <div id="ad-953346" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953346');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-953345" class="tncms-block backgroundWallpaper backgroundWallpaperLeft"><div class="tnt-ads-container text-center  " >
        <div id="ad-953345" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953345');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-953552" class="tncms-block"><script>!(function(){try{var items=document.querySelectorAll('.backgroundWallpaper');var heightOfSubNav=document.querySelector('#site-navbar-container').clientHeight;var handleAdjustBackgroundAdPosition=function(){var offsetTop=window.scrollY;var i=0;var j=items.length;var initialOffset=items[0].offsetTop;if(offsetTop>heightOfSubNav){for(i;i<j;i++){items[i].style.webkitTransform='translate(0,'+(initialOffset+heightOfSubNav+offsetTop+10)+'px)';items[i].style.transform='translate(0,'+(initialOffset+heightOfSubNav+offsetTop+5)+'px)';items[i].style.maxHeight='calc(100vh - '+(heightOfSubNav+5)+'px)'}}else{for(i;i<j;i++){items[i].removeAttribute('style')}}};document.addEventListener('scroll',handleAdjustBackgroundAdPosition);window.addEventListener('scroll',handleAdjustBackgroundAdPosition)}catch(e){}}())</script></div></div></div>
        </div><div id="modal-image-13b1d45a-eb56-11eb-8f77-07dbaa06dfe8" class="modal fullscreen in modal-image image-default modal-13b1d45a-eb56-11eb-8f77-07dbaa06dfe8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Nine Perfect Strangers"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-13b1d45a-eb56-11eb-8f77-07dbaa06dfe8" data-target=".caption-inner-modal-image-13b1d45a-eb56-11eb-8f77-07dbaa06dfe8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-13b1d45a-eb56-11eb-8f77-07dbaa06dfe8 collapse in"><div class="caption-text"><p>Nine Perfect Strangers -- “Episode Five” - Episode 105 -- Zoe’s birthday celebration reopens old wounds, even as the group begins to grow closer. Zoe (Grace Van Patten), Masha (Nicole Kidman), Ben (Melvin Gregg), Jessica (Samara Weaving), Delilah (Tiffany Boone), and Yao (Manny Jacinto), shown. (Photo by: Vince Valitutti/Hulu)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Vince Valitutti</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdenvergazette.com%2Fnine-perfect-strangers%2Fimage_13b1d45a-eb56-11eb-8f77-07dbaa06dfe8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nine-perfect-strangers/image_13b1d45a-eb56-11eb-8f77-07dbaa06dfe8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b1d45a-eb56-11eb-8f77-07dbaa06dfe8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nine%20Perfect%20Strangers&via=dnvrgazette&url=https%3A%2F%2Fdenvergazette.com%2Fnine-perfect-strangers%2Fimage_13b1d45a-eb56-11eb-8f77-07dbaa06dfe8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nine-perfect-strangers/image_13b1d45a-eb56-11eb-8f77-07dbaa06dfe8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b1d45a-eb56-11eb-8f77-07dbaa06dfe8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://denvergazette.com/nine-perfect-strangers/image_13b1d45a-eb56-11eb-8f77-07dbaa06dfe8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nine-perfect-strangers/image_13b1d45a-eb56-11eb-8f77-07dbaa06dfe8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b1d45a-eb56-11eb-8f77-07dbaa06dfe8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20denvergazette.com/tncms/asset/editorial/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13b1d45a-eb56-11eb-8f77-07dbaa06dfe8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Nine%20Perfect%20Strangers&body=https%3A%2F%2Fdenvergazette.com%2Fnine-perfect-strangers%2Fimage_13b1d45a-eb56-11eb-8f77-07dbaa06dfe8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13b1d45a-eb56-11eb-8f77-07dbaa06dfe8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nine-perfect-strangers/image_13b1d45a-eb56-11eb-8f77-07dbaa06dfe8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b1d45a-eb56-11eb-8f77-07dbaa06dfe8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-13b1d45a-eb56-11eb-8f77-07dbaa06dfe8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="13b1d45a-eb56-11eb-8f77-07dbaa06dfe8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="13b1d45a-eb56-11eb-8f77-07dbaa06dfe8" class="save-list-13b1d45a-eb56-11eb-8f77-07dbaa06dfe8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="13b1d45a-eb56-11eb-8f77-07dbaa06dfe8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-13b1d45a-eb56-11eb-8f77-07dbaa06dfe8 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6de2764c-eb55-11eb-a766-cf7f6fd87f5d" class="asset article-default"  data-url="https://denvergazette.com/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="“Nine Perfect Strangers” "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="denvergazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://denvergazette.com/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/denvergazette.com\/tncms\/search\/mlt\/?origin=6de2764c-eb55-11eb-a766-cf7f6fd87f5d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6de2764c-eb55-11eb-a766-cf7f6fd87f5d" class="asset-paging">
                <div id="paging-prev-6de2764c-eb55-11eb-a766-cf7f6fd87f5d" class="paging-link prev offset"></div>
                <div id="paging-next-6de2764c-eb55-11eb-a766-cf7f6fd87f5d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            A star-studded cast shines in the mysterious ensemble series, 'Nine Perfect Strangers' | TV Review
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-fbe1c870-f390-11ea-a3a7-97a44bb9f1e6-asset-6de2764c-eb55-11eb-a766-cf7f6fd87f5d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="profile/TerryTerrones">Terry Terrones
terry.terrones@gazette.com</a></span>
                
                    <div id="author-popup-fbe1c870-f390-11ea-a3a7-97a44bb9f1e6-asset-6de2764c-eb55-11eb-a766-cf7f6fd87f5d-content" class="hide">
                        <article class="clearfix card author popup-content card-author-fbe1c870-f390-11ea-a3a7-97a44bb9f1e6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="profile/TerryTerrones" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="TerryTerrones"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/895c45e3e25d01627e5d620ae8f44433?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="profile/TerryTerrones" rel="author" class="tnt-user-profile-link tnt-user-name">TerryTerrones</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:terry.terrones@gazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-fbe1c870-f390-11ea-a3a7-97a44bb9f1e6-asset-6de2764c-eb55-11eb-a766-cf7f6fd87f5d').popover({
                            content: $('#author-popup-fbe1c870-f390-11ea-a3a7-97a44bb9f1e6-asset-6de2764c-eb55-11eb-a766-cf7f6fd87f5d-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-09T10:00:00-06:00" class="tnt-date asset-date text-muted">
            Aug 9, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-09T10:00:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-09T10:00:00-06:00">
    <meta itemprop="datePublished" content="2021-08-09T10:00:00-06:00">
    <meta itemprop="dateModified" content="2021-08-09T10:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdenvergazette.com%2Fa-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review%2Farticle_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20star-studded%20cast%20shines%20in%20the%20mysterious%20ensemble%20series%2C%20%27Nine%20Perfect%20Strangers%27%20%7C%20TV%20Review&via=dnvrgazette&url=https%3A%2F%2Fdenvergazette.com%2Fa-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review%2Farticle_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://denvergazette.com/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20denvergazette.com/tncms/asset/editorial/6de2764c-eb55-11eb-a766-cf7f6fd87f5d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=A%20star-studded%20cast%20shines%20in%20the%20mysterious%20ensemble%20series%2C%20%27Nine%20Perfect%20Strangers%27%20%7C%20TV%20Review&body=https%3A%2F%2Fdenvergazette.com%2Fa-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review%2Farticle_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-13b1d45a-eb56-11eb-8f77-07dbaa06dfe8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-13b1d45a-eb56-11eb-8f77-07dbaa06dfe8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/3b/13b1d45a-eb56-11eb-8f77-07dbaa06dfe8/60fa1c917d9a8.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Nine Perfect Strangers"
                    class="img-responsive full tnt-restrict-img-13b1d45a-eb56-11eb-8f77-07dbaa06dfe8 default" />
            </div><style>
                .tnt-restrict-img-13b1d45a-eb56-11eb-8f77-07dbaa06dfe8 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Nine Perfect Strangers -- “Episode Five” - Episode 105 -- Zoe’s birthday celebration reopens old wounds, even as the group begins to grow closer. Zoe (Grace Van Patten), Masha (Nicole Kidman), Ben (Melvin Gregg), Jessica (Samara Weaving), Delilah (Tiffany Boone), and Yao (Manny Jacinto), shown. (Photo by: Vince Valitutti/Hulu)</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Vince Valitutti</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6de2764c-eb55-11eb-a766-cf7f6fd87f5d">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdenvergazette.com%2Fa-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review%2Farticle_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20star-studded%20cast%20shines%20in%20the%20mysterious%20ensemble%20series%2C%20%27Nine%20Perfect%20Strangers%27%20%7C%20TV%20Review&via=dnvrgazette&url=https%3A%2F%2Fdenvergazette.com%2Fa-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review%2Farticle_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://denvergazette.com/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20denvergazette.com/tncms/asset/editorial/6de2764c-eb55-11eb-a766-cf7f6fd87f5d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=A%20star-studded%20cast%20shines%20in%20the%20mysterious%20ensemble%20series%2C%20%27Nine%20Perfect%20Strangers%27%20%7C%20TV%20Review&body=https%3A%2F%2Fdenvergazette.com%2Fa-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review%2Farticle_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6de2764c-eb55-11eb-a766-cf7f6fd87f5d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6de2764c-eb55-11eb-a766-cf7f6fd87f5d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6de2764c-eb55-11eb-a766-cf7f6fd87f5d" class="save-list-6de2764c-eb55-11eb-a766-cf7f6fd87f5d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6de2764c-eb55-11eb-a766-cf7f6fd87f5d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>“Nine Perfect Strangers”</strong></p><p><strong>Cast</strong>: Nicole Kidman (“Big Little Lies”), Melissa McCarthy (“Bridesmaids”), Michael Shannon (“The Shape of Water”), Luke Evans (“Beauty and the Beast”), Bobby Cannavale (“Mr. Robot”), Regina Hall (“Black Monday”), Asher Keddie (“X-Men Origins: Wolverine”) and Grace Van Patten (“Under the Silver Lake”) </p><p><strong>Airs</strong>: The eight episode first season premieres Friday on Hulu.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>The premise</strong>: Based on The New York Times bestselling book by author Liane Moriarty and created by David E. Kelley, “Nine Perfect Strangers” takes place at a boutique health-and-wellness resort that promises healing and transformation as a group of stressed city dwellers try to get on a path to a better way of living.</p><p>Watching over them during this 10-day retreat is the resort's director, Masha (Nicole Kidman), a woman on a mission to reinvigorate their tired minds and bodies. However, these nine “perfect” strangers have no idea what’s about to hit them. </p><p><strong>Highs</strong>: At first glance Tranquillum House seems to be a fantastic place to get away from it all. The facility is stunning and blends right into its jungle environment. The rooms are beautifully appointed, there are lovely pools and the grounds are lush and green. A thoughtful staff member is always on hand and the food is delicious.</p><p>Tranquillum House is quite exclusive and few of the people who try to get into the secluded venue are selected for what’s advertised as a life changing experience.</p><p>Handpicking those select few is Masha (Nicole Kidman), the secretive wellness guru known for completely transforming the lives of her guests in only 10 days. Masha gives off a Mr. Roarke from “Fantasy Island” vibe. There seems to be no question she can’t answer and in many ways she knows her guests better than they know themselves.</p><p>While a self-help savant, Masha has her own demons. A tumultuous past leads to periodic flashbacks and while she’s universally respected, someone in her past makes it clear they have issues the mystical advisor.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>When not counseling her guests, Masha keeps an eye on their activities via hidden cameras and what a strange array of people she’s collected. Frances (Melissa McCarthy), a novelist, seems to have it all. A successful author, she radiates success but her latest book is tanking and her love life is in shambles.</p><p>Carmel (Regina Hall) appears quiet, polite and shy but has an unexpected edge that belies her sweet demeanor. Tony (Bobby Cannavale) is a jerk. Rude, crude and with a sarcastic sense of humor, he only seems to care about himself. But perhaps the most dysfunctional people at the retreat is the Marconi family.</p><p>Struggling to get over the death of their son, each member of the family deals with the loss in their own way and it’s made a mess of the trio. Napoleon (Michael Shannon), his wife Heather (Asher Keddie) and their daughter Zoe (Grace Van Patten) are being torn apart.</p><p>The lives of these individuals, and several others, are slowly unpeeled like an onion over the course of the season. It’s riveting to watch the mystery of each guest, and Masha, develop into a fascinating story.</p><p><strong>Lows</strong>: Nicole Kidman’s character is Russian show she speaks with an accent. It’s distracting and feels unnecessary.</p><p>A bit more troubling is the story of the nine strangers can feel unbalanced at times. Some characters are more interesting than others, at least that’s how it seems early in the season. Throw in the plot lines of two important staff members and it almost feel like the star-studded cast is too large. Thankfully you’ll be so engaged in the story, you probably won’t mind.</p><p><strong> Grade: (A-)</strong>: Unusual and addictive, I plowed through the six episodes I had access to and can’t wait for the final two. Much like the enigmatic host of Tranquillum House, “Nine Perfect Strangers” will lure you in and convinces you to stay for the entire journey.</p><p>Gazette TV critic Terry Terrones is a member of the Television Critics Association and the Critics Choice Association. You can follow him on Twitter at @terryterrones</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdenvergazette.com%2Fa-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review%2Farticle_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20star-studded%20cast%20shines%20in%20the%20mysterious%20ensemble%20series%2C%20%27Nine%20Perfect%20Strangers%27%20%7C%20TV%20Review&via=dnvrgazette&url=https%3A%2F%2Fdenvergazette.com%2Fa-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review%2Farticle_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://denvergazette.com/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20denvergazette.com/tncms/asset/editorial/6de2764c-eb55-11eb-a766-cf7f6fd87f5d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=A%20star-studded%20cast%20shines%20in%20the%20mysterious%20ensemble%20series%2C%20%27Nine%20Perfect%20Strangers%27%20%7C%20TV%20Review&body=https%3A%2F%2Fdenvergazette.com%2Fa-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review%2Farticle_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/a-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review/article_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6de2764c-eb55-11eb-a766-cf7f6fd87f5d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6de2764c-eb55-11eb-a766-cf7f6fd87f5d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6de2764c-eb55-11eb-a766-cf7f6fd87f5d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6de2764c-eb55-11eb-a766-cf7f6fd87f5d" class="save-list-6de2764c-eb55-11eb-a766-cf7f6fd87f5d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6de2764c-eb55-11eb-a766-cf7f6fd87f5d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-6b0f2308-36c6-562b-90b7-a15c1a01bc33" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-arts-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6b0f2308-36c6-562b-90b7-a15c1a01bc33 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts-entertainment/from-wandavision-to-resident-alien-the-best-new-tv-shows-of-2021-so-far/article_6b0f2308-36c6-562b-90b7-a15c1a01bc33.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="From 'WandaVision' to 'Resident Alien': The best new TV shows of 2021, so far"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/9c/19c439b1-9776-5a6b-8c0e-906044a9f364/6022ab77d72ad.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/9c/19c439b1-9776-5a6b-8c0e-906044a9f364/6022ab77d72ad.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/9c/19c439b1-9776-5a6b-8c0e-906044a9f364/6022ab77d72ad.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/9c/19c439b1-9776-5a6b-8c0e-906044a9f364/6022ab77d72ad.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/9c/19c439b1-9776-5a6b-8c0e-906044a9f364/6022ab77d72ad.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/9c/19c439b1-9776-5a6b-8c0e-906044a9f364/6022ab77d72ad.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/9c/19c439b1-9776-5a6b-8c0e-906044a9f364/6022ab77d72ad.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/9c/19c439b1-9776-5a6b-8c0e-906044a9f364/6022ab77d72ad.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/9c/19c439b1-9776-5a6b-8c0e-906044a9f364/6022ab77d72ad.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/9c/19c439b1-9776-5a6b-8c0e-906044a9f364/6022ab77d72ad.image.jpg?resize=1000%2C667 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts-entertainment/from-wandavision-to-resident-alien-the-best-new-tv-shows-of-2021-so-far/article_6b0f2308-36c6-562b-90b7-a15c1a01bc33.html" class="tnt-asset-link">
        

        
            From 'WandaVision' to 'Resident Alien': The best new TV shows of 2021, so far</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Separating the wheat from the chaff when it comes to new TV series can be a challenge.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/arts-entertainment/ted-lasso-star-hannah-waddingham-on-her-favorite-co-star-getting-starstruck-and-a-crazy/article_64c30363-9320-5694-9c20-2a6c271b4320.html">
                                                            'Ted Lasso' star Hannah Waddingham on her favorite co-star, getting starstruck and a crazy on set moment | Q&A
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/arts-entertainment/the-oddly-named-comedy-schmigadoon-is-this-years-ted-lasso-tv-review/article_c8912dd3-948b-514d-8df4-0b34f392a04f.html">
                                                            The oddly named comedy 'Schmigadoon!' is this year's 'Ted Lasso' | TV Review
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-fbe1c870-f390-11ea-a3a7-97a44bb9f1e6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="profile/TerryTerrones" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="TerryTerrones"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/895c45e3e25d01627e5d620ae8f44433?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="profile/TerryTerrones" rel="author" class="tnt-user-profile-link tnt-user-name">TerryTerrones</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:terry.terrones@gazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-fbe1c870-f390-11ea-a3a7-97a44bb9f1e6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=fbe1c870-f390-11ea-a3a7-97a44bb9f1e6&amp;s=start_time&amp;sd=desc" data-subject="TerryTerrones" data-description="Whenever TerryTerrones posts new content, you'll get an email delivered to your inbox with a link." data-name="TerryTerrones notification" data-author-id="fbe1c870-f390-11ea-a3a7-97a44bb9f1e6" data-user-url="">
        <i class="fas tnt-star"></i> Follow TerryTerrones
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="login/?referer_url=https%3A%2F%2Fdenvergazette.com%2Fa-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review%2Farticle_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="signup/?referer_url=https%3A%2F%2Fdenvergazette.com%2Fa-star-studded-cast-shines-in-the-mysterious-ensemble-series-nine-perfect-strangers-tv-review%2Farticle_6de2764c-eb55-11eb-a766-cf7f6fd87f5d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
    <div id="custom-global-side-primary" class="tncms-region "><div id="tncms-region-global-custom-side-primary" class="tncms-region "><div id="tncms-block-953351" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-953351" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953351');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="custom-side-primary" class="tncms-region "><div id="tncms-region-index-custom-side-primary" class="tncms-region "></div></div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-953352" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-953352" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953352');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://denvergazette.com/tncms/search/mlt/?origin=6de2764c-eb55-11eb-a766-cf7f6fd87f5d&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-953342" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-953342" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953342');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-953344" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-953344" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953344');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-965260" class="tncms-block"><script>
if (!(__tnt && __tnt.user && (__tnt.user.loggedIn === true))) {
    $('.tnt-section-account-center').parent().css('display', 'none');
    $('.tnt-section-update-password').parent().css('display', 'none');
    $('.tnt-section-update-profile-information').parent().css('display', 'none');
    $('.tnt-section-manage-subscription').parent().css('display', 'none');
}
</script><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script><script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("mac0jju", ["nv05b7y"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script></div><div id="tncms-block-985066" class="tncms-block"><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script><script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "2535945a-e803-4d65-a629-9fbe79074b2c",
      safari_web_id: "web.onesignal.auto.3c5e9739-5d2f-4f69-94b2-78aed3043174"
    });
  });
</script></div><div id="tncms-block-980674" class="tncms-block"><div class="text-center"> <ul class="list-inline"><li><a href="https://www.denvergazette.com">DenverGazette.com</a></li> <li><a href="https://www.gazette.com/">Gazette.com</a></li> <li><a href="https://coloradopolitics.com/">ColoradoPolitics.com</a></li><li><a href="https://outtherecolorado.com/">OutThereColorado.com</a></li> </ul><div class="clearfix"></div>
<ul class="list-inline"><li><a target="_blank" href="/privacy">Privacy Policy</a></li> <li><a href="/terms">Terms of Service</a></li> <li>© 2020 Produced by Denver Gazette</li> </ul></div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6de2764c-eb55-11eb-a766-cf7f6fd87f5d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://prodmg2.blob.core.windows.net/newsletterwidget/cosprings/MG2Widget-newsletterwidget.min.js"></script>
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':[""]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_963094').click(function(e){
                                        $('#weather-963094 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>