
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://denvergazette.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news/nation-world, news/reuters" />
<meta name="news_keywords" content="news/nation-world, news/reuters" />
<meta name="description" content="By Elizabeth Piper and Alistair Smout" />
<meta name="author" content="Kate Holton" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="oYFzHAKEIj4U4XRtF7J10OzT5VYU9kny-rOC7FIRdqw" />
<meta name="bitly-verification" content="f4a41aa96c65" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://denvergazette.com/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?crop=800%2C420%2C0%2C45&amp;resize=800%2C420&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta property="og:title" content="UK's Johnson scraps COVID restrictions in England" />
<meta property="og:description" content="By Elizabeth Piper and Alistair Smout" />
<meta property="og:site_name" content="Denver Gazette" />
<meta property="og:section" content="U.S. &amp; World" />
<meta property="fb:app_id" content="186087858135232" />
<meta property="article:publisher" content="https://www.facebook.com/denvergazette/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?crop=800%2C420%2C0%2C45&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DenverGazette" />
<meta name="twitter:image:alt" content="A COVID-19 notice is seen on a bus in London" />
<meta property="tncms:ads" content="lazyload,refresh" />
<meta name="parsely-post-id" content="5e6607aa-1377-5b8c-ae50-6193025f503b" />
<meta name="parsely-title" content="UK's Johnson scraps COVID restrictions in England" />
<meta name="parsely-link" content="https://denvergazette.com/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html" />
<meta name="parsely-network-canonical" content="https://denvergazette.com/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?crop=800%2C420%2C0%2C45&amp;resize=800%2C420&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2022-02-20T15:38:25-0700" />
<meta name="parsely-section" content="U.S. &amp; World" />
<meta name="parsely-author" content="Kate Holton" />
<meta name="parsely-tags" content="news/nation-world, news/reuters" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"90"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/nation-world","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Kate Holton","start_hour":"15","id":"5e6607aa-1377-5b8c-ae50-6193025f503b","app":"editorial","ga_page":"\/news\/nation-world\/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"denvergazette.com"},"ad":{"vendor":"dfp premium"},"system":{"render_time":468},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"90"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/nation-world","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Kate Holton","start_hour":"15","id":"5e6607aa-1377-5b8c-ae50-6193025f503b","app":"editorial","ga_page":"\/news\/nation-world\/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"denvergazette.com"},"ad":{"vendor":"dfp premium"},"system":{"render_time":468},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-52KXQMX');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://loader-cdn.azureedge.net/prod/cosprings/loader.min.js"></script>
<script>/*<![CDATA[*/ MG2Loader.init({
    plugins: [{
        name: "FP",
        initOptions: {
            version: "cosprings",
            environment: "prod"
        }
    }, {
        name: "DL",
        initOptions: {
            version: "cosprings",
            collectors: ["connext"],
            tagManager: "GTM",
            containerId: "GTM-MSKGD4T"
        }
    }, {
        name: "NXT",
        initOptions: {
            clientCode: "cosprings",
            environment: "prod",
            siteCode: "DGAZ",
            configCode: "DGAZConfig",
            debug: false,
            silentmode: true,
            userAuthenticationTime: 180,
            runSettings: {
                runOffset: 1000
            },
            publicEventHandlers: {
                onNotAuthorized: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").show();
                    $("#MG2LogoutDesk,#MG2LogoutMob").hide();
                    $("#MG2ActivationDesk,#MG2ActivationMob").hide();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").hide();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").show();
                    $("#bnSubOffer").show();
                },
                onAuthorized: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").show();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").show();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").hide();
                    $("#bnSubOffer").hide();
                },
                onHasNoActiveSubscription: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").show();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").hide();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").show();
                    $("#bnSubOffer").show();
                },
                onHasAccessNotEntitled: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").show();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").hide();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").show();
                    $("#bnSubOffer").show();
                },
                onHasAccess: function(eventData) {
                    $("#MG2LoginDesk,#MG2LoginMob").hide();
                    $("#MG2LogoutDesk,#MG2LogoutMob").show();
                    $("#MG2ActivationDesk,#MG2ActivationMob").hide();
                    $("#MG2MyAccountDesk,#MG2MyAccountMob").show();
                    $("#MG2SubscribeDesk,#MG2SubscribeMob").hide();
                    $("#bnSubOffer").hide();
                }
           }
        }
    }]
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news\/nation-world","news\/reuters"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/denvergazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com/news/nation-world';
            
                gptAdSlots['ad-1087183'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1087183').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1087183'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com/news/nation-world';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1087175'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1087175').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1087175'].setTargeting('pos', ['breakout-one','atf','1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com/news/nation-world';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com/news/nation-world';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com/news/nation-world';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com/news/nation-world';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com/news/nation-world';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com/news/nation-world';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com/news/nation-world';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1087177'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1087177').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1087177'].setTargeting('pos', ['rectangle-one','atf','1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e87891e8-cc13-5ed1-bc77-57a227aa803a-1087178","asset_id":"e87891e8-cc13-5ed1-bc77-57a227aa803a","title":"Did you watch the Beijing 2022 Winter Olympics?","url":"\/sports\/olympics\/did-you-watch-the-beijing-2022-winter-olympics\/poll_e87891e8-cc13-5ed1-bc77-57a227aa803a.html","results":"https:\/\/denvergazette.com\/sports\/olympics\/did-you-watch-the-beijing-2022-winter-olympics\/poll_e87891e8-cc13-5ed1-bc77-57a227aa803a.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com/news/nation-world';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1087179'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1087179').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1087179'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com/news/nation-world';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1087182'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1087182').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1087182'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com/news/nation-world';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1087152'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1087152').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1087152'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com/news/nation-world';
            
                gptAdSlots['ad-1270048'] = googletag.defineOutOfPageSlot(adUnit, 'ad-1270048').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Denver_Gazette/denvergazette.com/news/nation-world';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1087194'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1087194').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1087194'].setTargeting('pos', ['sticky-anchor','atf','sticky']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>UK's Johnson scraps COVID restrictions in England | U.S. &amp; World | denvergazette.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #126fdc; }#site-header-container{ border-bottom: 3px solid #126fdc; }#site-footer-container{ border-top: 3px solid #126fdc; } .tnt-bg-accent { background-color: #126fdc; } a .tnt-caret-down { color: #126fdc; } .block-title .block-title-inner { border-color: #126fdc; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #126fdc; } .form-control:focus { border-bottom-color: #126fdc; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://denvergazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/48b80232-cc53-11ea-8c1b-1b566e1500bd.jpg?crop=75%2C75%2C0%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://denvergazette.com/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="UK's Johnson scraps COVID restrictions in England | U.S. &amp; World | denvergazette.com" href="http://denvergazette.com/search/?f=rss&amp;t=article&amp;c=news/nation-world&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://denvergazette.com/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            


<script>
   /* console.log("hit f59 over");
    document.addEventListener("DOMContentLoaded", function(){
        const tarVid = field59.players[0];
        
        console.log("field 59 tarvid =");
        console.log(tarVid); 
        console.log(tarVid.config.clip);
        console.log(tarVid.config);
    }); */
</script><meta name="google-site-verification" content="q4F4vmsirxavZDnuHrQk8WOwfdjQDiAD1js8aWZYJ0M" />


<!-- // Logo upon scroll // -->
<script>
$(document).ready(function(){
  $(window).scroll(function() {
    if ($(window).scrollTop() > 100) {
      $(".nav-link.tnt-section-home").css("display","inline-block");
    }
    else {
      $(".nav-link.tnt-section-home").css("display","none");
    }
  });
});
</script>

<!-- // Move search upon scroll // -->
<script>
$(document).ready(function(){
  $(window).scroll(function() {
    if ($(window).scrollTop() > 500) {
      $(".site-search-full-mobile .dropdown-toggle").css("right","50px");
      //$(".article-share-nav>.social-share-links").css("margin-right","50px");
    }
    else {
      $(".site-search-full-mobile .dropdown-toggle").css("right","0px");
      //$(".article-share-nav>.social-share-links").css("margin-right","0px");
    }
  });
});
</script>

<!-- // MG2 / Mather // --><script>(function() {window.gzmlv={
            "articleId": "5e6607aa-1377-5b8c-ae50-6193025f503b",
            "articlePublishTime": "2022-02-20T15:38:25-07:00",
            "articleSource": "",
            "articleUpdateTime": "",
            "articleAuthor": "" || "By Kate Holton",
            "categories": "news/nation-world,news/reuters",
            "hierarchy": "news/nation-world|news/reuters",
            "section": "U.S. & World",
            "metered": "1",
            "premium": "0",
            "pageType": "Article",
            "covidarticle": document.querySelector('meta[name="keywords"]').content.includes('covid19ps').toString(),
            "vpw": document.querySelector('meta[name="keywords"]').content.includes('allaccess').toString(),
         }})();
  
</script>


<script type="text/javascript">
    (function(userDB) {
        var initialized;
        var done = function() {
            if (!initialized) {
                initialized = true;
                timerId && clearTimeout(timerId);
                if (window.Connext && window.Connext.Run) {
                    window.Connext.Run();
                } else {
                    // wait for Connext to load
                    var timerIdPoll = setInterval(function() {
                        if (window.Connext && window.Connext.Run) {
                            clearInterval(timerIdPoll);
                            window.Connext.Run();
                        }
                    }, 500);
                }
            }
        };
        var timerId = setTimeout(function() {
            done();
        }, 3000);
        (window.top._matherq = window.top._matherq || []).push(['getTracker', function(tracker) {
            tracker.setPaywall('mg2');
            if (userDB) {
                tracker.getUserDBSegment({}, function(userDBData) {
                done();
                });
            } else {
                done();
            }
        }]);
    })(true);
</script>

<script>
document.addEventListener("onActionShown", function(e) {
  dataLayer.push({
     'event': 'paywallActionShown',
     'paywallConversation': e.detail.Conversation.Name,
     'paywallCampaignName': e.detail.CampaignName,
     'paywallActionType': e.detail.EventData.ActionType,
     'paywallActionName': e.detail.EventData.Name,
     'paywallMeterLevel': 'Meter Level ' + e.detail.EventData.PaywallInfo.Limit.Meter,
     'paywallMeteredArticlesLeft': e.detail.EventData.PaywallInfo.ArticleLeft.Meter + ' Metered Articles Left',
     'paywallMeteredArticlesViewed': e.detail.EventData.ArticlesViewed + ' Metered Articles Viewed', 
  });
});
</script>
<script>
document.addEventListener("onButtonClick", function(e) {
  dataLayer.push({
         'event': 'paywallButtonClick',
         'paywallButtonText': e.detail.EventData.ButtonHTML,
         });
});
</script>
<!-- // End MG2 -- is this needed? // -->

<!-- // Comscore // -->
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "15743189" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/15743189/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=15743189&amp;cv=3.6.0&amp;cj=1">
</noscript>
<!-- End comScore Tag -->


<!-- // Dynamic Yield // -->
<link rel="preconnect" href="//cdn.dynamicyield.com">
<link rel="preconnect" href="//st.dynamicyield.com">
<link rel="preconnect" href="//rcom.dynamicyield.com">
<link rel="dns-prefetch" href="//cdn.dynamicyield.com">
<link rel="dns-prefetch" href="//st.dynamicyield.com">
<link rel="dns-prefetch" href="//rcom.dynamicyield.com">
<script type="text/javascript" src="//cdn.dynamicyield.com/api/8775298/api_dynamic.js"></script>
<script type="text/javascript" src="//cdn.dynamicyield.com/api/8775298/api_static.js"></script>




<script type='text/javascript'>
window.__lo_site_id = 324873;

(function() {
var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
 })();
</script>


<script id="parsely-cfg" src="//cdn.parsely.com/keys/denvergazette.com/p.js"></script>



        </head>
        <body class="fixed-nav app-editorial grid-centerpiece blox-asset uuid-5e6607aa-1377-5b8c-ae50-6193025f503b  section-news section-nation-world type-article infinity-summary-siderail" data-path="/news/nation-world">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('denvergazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=90&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fnation-world&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Kate+Holton&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=5e6607aa-1377-5b8c-ae50-6193025f503b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fnation-world%2Farticle_5e6607aa-1377-5b8c-ae50-6193025f503b.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=denvergazette.com&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=468&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-52KXQMX&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=90&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fnation-world&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Kate+Holton&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=5e6607aa-1377-5b8c-ae50-6193025f503b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fnation-world%2Farticle_5e6607aa-1377-5b8c-ae50-6193025f503b.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=denvergazette.com&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=468&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://denvergazette.com/tncms/admin/editorial-asset/?edit=5e6607aa-1377-5b8c-ae50-6193025f503b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1087352" class="tncms-block in-drawer"><div id="site-logo-1087352" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/d8d7d9fc-041d-11ec-a31e-cf63bc818391.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/d8d7d9fc-041d-11ec-a31e-cf63bc818391.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/d8d7d9fc-041d-11ec-a31e-cf63bc818391.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/d8d7d9fc-041d-11ec-a31e-cf63bc818391.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/d8d7d9fc-041d-11ec-a31e-cf63bc818391.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/d8d7d9fc-041d-11ec-a31e-cf63bc818391.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/d8d7d9fc-041d-11ec-a31e-cf63bc818391.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="476"
            height="95"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1087351" class="tncms-block in-drawer social-links"><div class="follow-links-1087351 default">
    
    <section id="block-1087351" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dnvrgazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/dnvrgazette/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://denvergazette.com",
  "sameAs" : ["https://www.facebook.com/dnvrgazette/","http://twitter.com/dnvrgazette/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1087192" class="tncms-block hidden-md hidden-lg"><section id="block-1087192" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1087192" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1087192" aria-labelledby="site-search-button-1087192" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1087192" class="site-search-form input-group default normal ">
        <input id="site-search-1087192-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1087192-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1087192" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1114608" class="tncms-block"><div class="pull-right" style="padding-right: 5px; padding-bottom:5px; margin-top:10px;">
<div class="0row">
<div class="link-group clearfix text-left">
<!--<a id class="btn" href="https://daily.denvergazette.com/the-denver-gazette?utm_source=denvergazette&amp;utm_medium=T1" rel="nofollow">Today's Digital Newspaper</a>-->
<a class="btn" href id="MG2LogoutDesk" style="display: none;" data-mg2-action="logout" rel="nofollow">Sign Out</a>
<a class="btn" href id="LoginDesk" style="display:none;" data-mg2-action="login" rel="nofollow">Sign In</a>
<a class="btn" style="background-color: #126fdc; color: white;" href="https://checkout.denvergazette.com/?g2i_source=gazette&amp;g2i_medium=header&amp;g2i_campaign=defaul" id="MG2SubscribeDesk" rel="nofollow">Subscribe</a>
<a class="btn btn-success" style="display:none;" href="https://myaccount.denvergazette.com/dgaz/dashboard" id="MG2MyAccountDesk" rel="nofollow">My Account</a>
</div>
</div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-subscriber-services expand-label">Subscriber Services </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://daily.denvergazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/news-tip"  class="nav-link tnt-section-submit-a-news-tip ">Submit a News Tip</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters"  class="nav-link tnt-section-newsletters ">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/colorado-watch/"  class="nav-link tnt-section-colorado-watch">Colorado Watch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-justice">Crime & Justice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/marijuana/"  class="nav-link tnt-section-marijuana">Marijuana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public-safety/"  class="nav-link tnt-section-police-public-safety">Police & Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://betting.denvergazette.com"  target="_blank" rel="noopener" class="nav-link tnt-section-sports-betting">Sports Betting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/colorado-avalanche/"  class="nav-link tnt-section-colorado-avalanche">Colorado Avalanche</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/colorado-rapids/"  class="nav-link tnt-section-colorado-rapids">Colorado Rapids</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/colorado-rockies/"  class="nav-link tnt-section-colorado-rockies">Colorado Rockies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cu-buffs/"  class="nav-link tnt-section-cu-buffs">CU Buffs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/denver-broncos/"  class="nav-link tnt-section-denver-broncos">Denver Broncos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/denver-nuggets/"  class="nav-link tnt-section-denver-nuggets">Denver Nuggets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/olympics/"  class="nav-link tnt-section-olympics">Olympics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/paul-klee/"  class="nav-link tnt-section-paul-klee">Paul Klee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/switchbacks/"  class="nav-link tnt-section-switchbacks">Switchbacks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/woody-paige/"  class="nav-link tnt-section-woody-paige">Woody Paige</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/politics"  class="nav-link tnt-section-politics ">Politics </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.coloradopolitics.com"  target="_blank" rel="noopener" class="nav-link tnt-section-colorado-politics">Colorado Politics </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/local-state/"  class="nav-link tnt-section-local-state-politics">Local & State Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/nation-world/"  class="nav-link tnt-section-us-world ">U.S. & World</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors ">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/colorado-trails/"  class="nav-link tnt-section-happy-trails">Happy Trails</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/out-there/"  class="nav-link tnt-section-outthere-colorado">OutThere Colorado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/state-parks/"  class="nav-link tnt-section-colorado-state-parks">Colorado State Parks</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts-entertainment/"  class="nav-link tnt-section-arts-entertainment ">Arts & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-entertainment/comics/"  class="nav-link tnt-section-comics-puzzles-ae">Comics & Puzzles | A&E</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-entertainment/horoscopes/"  class="nav-link tnt-section-horoscopes-ae">Horoscopes | A&E</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-entertainment/art-culture/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-entertainment/comics/"  class="nav-link tnt-section-comics">Comics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life ">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.outtherecolorado.com"  target="_blank" rel="noopener" class="nav-link tnt-section-outthere-colorado">OutThere Colorado </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/colorful-colorado/"  class="nav-link tnt-section-colorful-colorado">Colorful Colorado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/colorado-life/"  class="nav-link tnt-section-colorado-life">Colorado Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/craving-colorado/"  class="nav-link tnt-section-craving-colorado">Craving Colorado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food-dining-beer/"  class="nav-link tnt-section-food-dining-beer">Food, Dining & Beer</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/submit-letter/"  class="nav-link tnt-section-submit-a-letter">Submit a  Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obits/"  class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obits/paid-obituary"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obits/death-notices"  class="nav-link tnt-section-submit-a-death-notice">Submit a Death Notice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-video-photo ">Video & Photo</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1087183" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1087183" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1087183');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1089138" class="tncms-block"><div id="tncms-block" class="tncms-block eedition-latest">
	<section class="block emphasis-h4"><div class="clearfix">
        <div class="block-title">
            <div class="block-title-inner">
            <h4>Today's Digital Newspaper</h4>
            </div>
        </div>
    </div>

    <div class="card-img-sm">
        <article class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-eedition"><div class="card-container"><div class="card-image ">
            <div class="media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur"><div class="image">
        <a href="https://denvergazette.pressreader.com/the-denver-gazette?utm_source=denvergazette&amp;utm_medium=T2" target="_blank" class="tnt-asset-link">                
        <img src="https://i.prcdn.co/img?cid=1312&amp;page=1&amp;width=300" alt="The Denver Gazette" class="img-responsive  letterbox blur lazyloaded" width="300" height="343" data-srcset="https://i.prcdn.co/img?cid=1312&amp;page=1&amp;width=300"></a>
        <div class="tnt-blurred-image">
        <img src="https://i.prcdn.co/img?cid=1312&amp;page=1&amp;width=300" alt loading="lazy" height="300" width="343"></div>
        </div>
        </figure></div>
        </div>
        
            <div class="card-body">
                <div class="card-headline"><h4 class="tnt-headline"><a href="https://denvergazette.pressreader.com/the-denver-gazette?utm_source=denvergazette&amp;utm_medium=T2" target="_blank" class="tnt-asset-link">
                The Denver Gazette</a></h4></div>
            </div>
        </div>
        <div class="clearfix"></div>
        </article></div>
    </section></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1087190" class="tncms-block"><div id="site-logo-1087190" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/7c13406c-041d-11ec-a31e-e3c250cd486b.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/7c13406c-041d-11ec-a31e-e3c250cd486b.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/7c13406c-041d-11ec-a31e-e3c250cd486b.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/7c13406c-041d-11ec-a31e-e3c250cd486b.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/7c13406c-041d-11ec-a31e-e3c250cd486b.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/7c13406c-041d-11ec-a31e-e3c250cd486b.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/7c13406c-041d-11ec-a31e-e3c250cd486b.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="446"
            height="77"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1087188" class="tncms-block padding-top"><div id="weather-1087188" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=80246" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">54&deg;</span>
                    
                        <span class="cond">Partly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1084197" class="tncms-block"><section id="block-1084197" class="block emphasis-h3   " ><div id="promo-button-1084197" class="promo-button"><a href="https://denvergazette.com/opinion/submit "><button type="button" class="btn btn-block btn-lg">Send us a letter</button></a></div></section></div><div id="tncms-block-1087184" class="tncms-block hidden-lg hidden-md"><div id="site-logo-1087184" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/9755d04c-041d-11ec-a31e-3f41baf0f318.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/9755d04c-041d-11ec-a31e-3f41baf0f318.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/9755d04c-041d-11ec-a31e-3f41baf0f318.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/9755d04c-041d-11ec-a31e-3f41baf0f318.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/9755d04c-041d-11ec-a31e-3f41baf0f318.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/9755d04c-041d-11ec-a31e-3f41baf0f318.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/9755d04c-041d-11ec-a31e-3f41baf0f318.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="446"
            height="77"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1100030" class="tncms-block hidden-sm hidden-xs"><div id="site-logo-1100030" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/903e98e0-feb2-11eb-a31e-3ba521edaabb.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/903e98e0-feb2-11eb-a31e-3ba521edaabb.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/903e98e0-feb2-11eb-a31e-3ba521edaabb.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/903e98e0-feb2-11eb-a31e-3ba521edaabb.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/903e98e0-feb2-11eb-a31e-3ba521edaabb.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/903e98e0-feb2-11eb-a31e-3ba521edaabb.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/903e98e0-feb2-11eb-a31e-3ba521edaabb.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/903e98e0-feb2-11eb-a31e-3ba521edaabb.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="101"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1102577" class="tncms-block"><style>
@media (max-width: 991px)  {
li.to-top a {
    padding: 18px 15px !important;
}
}
</style><script>
    $( document ).ready(function() {
        $('.search-form-dropdown').closest('ul').append('<li class="to-top" style="display:none;"><a href="#"><span class="fas tnt-chevron-up">');

        $(window).scroll(function() {
            if ($(window).scrollTop() > 500) {
                $(".to-top").css("display","block");
            } else {
                $(".to-top").css("display","none");
            }
        });

        $(".to-top a").click(function(e){
            e.preventDefault();
            $('html, body').animate({
                scrollTop: 0
            }, 500);
        });
    });
</script></div><div id="tncms-block-1087185" class="tncms-block"><ul id="site-search-1087185-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1087185" aria-labelledby="site-search-button-1087185" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1087185" class="site-search-form input-group pull-right normal ">
        <input id="site-search-1087185-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1087185-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1087185" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1084150" class="tncms-block"><div class="sidebar-user-controller-dt pull-right" style="padding-right: 0px; margin-top:10px;">
<div class="0row">
<div class="link-group clearfix text-left">
<!--<a id class="btn" href="https://daily.denvergazette.com/the-denver-gazette?utm_source=denvergazette&amp;utm_medium=T1" rel="nofollow">Today's Digital Newspaper</a>-->
<a class="btn" href id="MG2LogoutDesk" style="display: none;" data-mg2-action="logout" rel="nofollow">Sign Out</a>
<a class="btn" href id="LoginDesk" style="display:none;" data-mg2-action="login" rel="nofollow">Sign In</a>
<a class="btn" style="background-color: #126fdc; color: white;" href="https://checkout.denvergazette.com/?g2i_source=gazette&amp;g2i_medium=header&amp;g2i_campaign=defaul" id="MG2SubscribeDesk" rel="nofollow">Subscribe</a>
<a class="btn btn-success" style="display:none;" href="https://myaccount.denvergazette.com/dgaz/dashboard" id="MG2MyAccountDesk" rel="nofollow">My Account</a>
</div>
</div></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/" class="nav-link tnt-section-home" >Home
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-traffic" href="/news/traffic/" >Traffic</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coronavirus" href="/news/coronavirus/" >Coronavirus</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-watch" href="/colorado-watch" >Colorado Watch </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime-justice" href="/news/crime" >Crime & Justice</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-environment" href="/news/environment/" >Environment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marijuana" href="/news/marijuana/" >Marijuana</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/news/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-government" href="/news/government/" >Government</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-police-public-safety" href="/news/public-safety/" >Police & Public Safety</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-transportation" href="/news/transportation/" >Transportation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather/" >Weather </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1101293" class="tncms-block"><section id="block-1101293" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1101293-7babcfdb-5403-598d-a658-ea3f91713824" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-government">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7babcfdb-5403-598d-a658-ea3f91713824 media-preview article-asset " data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/government/q-a-rep-julie-mccluskie-at-the-helm-of-the-joint-budget-committee/article_7babcfdb-5403-598d-a658-ea3f91713824.html" class="tnt-asset-link"  aria-label="Q&amp;A Rep. Julie McCluskie | At the helm of the Joint Budget Committee">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Q&amp;A Rep. Julie McCluskie | At the helm of the Joint Budget Committee"
                            class="img-responsive lazyload full blur"
                            width="1200"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=990%2C371&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=1035%2C388&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=1200%2C450&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/government/q-a-rep-julie-mccluskie-at-the-helm-of-the-joint-budget-committee/article_7babcfdb-5403-598d-a658-ea3f91713824.html" class="tnt-asset-link" aria-label="Q&amp;A Rep. Julie McCluskie | At the helm of the Joint Budget Committee">
        

        
            Q&A Rep. Julie McCluskie | At the helm of the Joint Budget Committee</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1101293-1694b3ac-d930-502f-8ede-b8d282fd04a2" class="tnt-asset-type-image clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-nation-world">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1694b3ac-d930-502f-8ede-b8d282fd04a2 media-preview image-asset " data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/nation-world/government-leaders-speak-after-police-ended-three-weeks-of-occupation-by-protesters-in-ottawa/image_1694b3ac-d930-502f-8ede-b8d282fd04a2.html" class="tnt-asset-link"  aria-label="Government leaders speak after police ended three weeks of occupation by protesters in Ottawa">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Government leaders speak after police ended three weeks of occupation by protesters in Ottawa"
                            class="img-responsive lazyload full blur"
                            width="800"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/69/1694b3ac-d930-502f-8ede-b8d282fd04a2/6213d03610c79.image.jpg?crop=800%2C300%2C0%2C116&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/69/1694b3ac-d930-502f-8ede-b8d282fd04a2/6213d03610c79.image.jpg?crop=800%2C300%2C0%2C116&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/69/1694b3ac-d930-502f-8ede-b8d282fd04a2/6213d03610c79.image.jpg?crop=800%2C300%2C0%2C116&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/69/1694b3ac-d930-502f-8ede-b8d282fd04a2/6213d03610c79.image.jpg?crop=800%2C300%2C0%2C116&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/69/1694b3ac-d930-502f-8ede-b8d282fd04a2/6213d03610c79.image.jpg?crop=800%2C300%2C0%2C116&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/69/1694b3ac-d930-502f-8ede-b8d282fd04a2/6213d03610c79.image.jpg?crop=800%2C300%2C0%2C116&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/69/1694b3ac-d930-502f-8ede-b8d282fd04a2/6213d03610c79.image.jpg?crop=800%2C300%2C0%2C116&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/69/1694b3ac-d930-502f-8ede-b8d282fd04a2/6213d03610c79.image.jpg?crop=800%2C300%2C0%2C116&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/69/1694b3ac-d930-502f-8ede-b8d282fd04a2/6213d03610c79.image.jpg?crop=800%2C300%2C0%2C116&resize=800%2C300&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/69/1694b3ac-d930-502f-8ede-b8d282fd04a2/6213d03610c79.image.jpg?resize=200%2C134" alt="" aria-hidden="true" loading="lazy" height="134" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/nation-world/government-leaders-speak-after-police-ended-three-weeks-of-occupation-by-protesters-in-ottawa/image_1694b3ac-d930-502f-8ede-b8d282fd04a2.html" class="tnt-asset-link" aria-label="Government leaders speak after police ended three weeks of occupation by protesters in Ottawa">
        

        
            Government leaders speak after police ended three weeks of occupation by protesters in Ottawa</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports-betting" href="https://betting.denvergazette.com"  target="_blank" rel="noopener">Sports Betting</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-avalanche" href="/sports/colorado-avalanche/" >Colorado Avalanche</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-rapids" href="/sports/colorado-rapids/" >Colorado Rapids</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-rockies" href="/sports/colorado-rockies/" >Colorado Rockies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cu-buffs" href="/sports/cu-buffs/" >CU Buffs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-denver-broncos" href="/sports/denver-broncos/" >Denver Broncos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-denver-nuggets" href="/sports/denver-nuggets/" >Denver Nuggets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-olympics" href="/sports/olympics/" >Olympics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-paul-klee" href="/sports/paul-klee/" >Paul Klee</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-woody-paige" href="/sports/woody-paige/" >Woody Paige</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1101295" class="tncms-block"><section id="block-1101295" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1101295-7cabaa22-e36e-5e9a-8a62-6fdc897f91dd" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-sports tnt-sub-section-paul-klee">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7cabaa22-e36e-5e9a-8a62-6fdc897f91dd media-preview article-asset " data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/paul-klee/paul-klee-chinas-shame-games-were-a-mistake-and-sad-case-of-colorados-vincent-zhou/article_7cabaa22-e36e-5e9a-8a62-6fdc897f91dd.html" class="tnt-asset-link"  aria-label="Paul Klee: China's Shame Games were a mistake, and sad case of Colorado's Vincent Zhou is one reason why">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Paul Klee: China's Shame Games were a mistake, and sad case of Colorado's Vincent Zhou is one reason why"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/c/00/c00db2d6-b182-5d43-911c-8a4bc8639e58/6212d744a28cd.image.jpg?crop=1763%2C661%2C0%2C256&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/c/00/c00db2d6-b182-5d43-911c-8a4bc8639e58/6212d744a28cd.image.jpg?crop=1763%2C661%2C0%2C256&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/c/00/c00db2d6-b182-5d43-911c-8a4bc8639e58/6212d744a28cd.image.jpg?crop=1763%2C661%2C0%2C256&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/c/00/c00db2d6-b182-5d43-911c-8a4bc8639e58/6212d744a28cd.image.jpg?crop=1763%2C661%2C0%2C256&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/c/00/c00db2d6-b182-5d43-911c-8a4bc8639e58/6212d744a28cd.image.jpg?crop=1763%2C661%2C0%2C256&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/c/00/c00db2d6-b182-5d43-911c-8a4bc8639e58/6212d744a28cd.image.jpg?crop=1763%2C661%2C0%2C256&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/c/00/c00db2d6-b182-5d43-911c-8a4bc8639e58/6212d744a28cd.image.jpg?crop=1763%2C661%2C0%2C256&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/c/00/c00db2d6-b182-5d43-911c-8a4bc8639e58/6212d744a28cd.image.jpg?crop=1763%2C661%2C0%2C256&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/c/00/c00db2d6-b182-5d43-911c-8a4bc8639e58/6212d744a28cd.image.jpg?crop=1763%2C661%2C0%2C256&resize=990%2C371&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/c/00/c00db2d6-b182-5d43-911c-8a4bc8639e58/6212d744a28cd.image.jpg?crop=1763%2C661%2C0%2C256&resize=1035%2C388&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/c/00/c00db2d6-b182-5d43-911c-8a4bc8639e58/6212d744a28cd.image.jpg?crop=1763%2C661%2C0%2C256&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/c/00/c00db2d6-b182-5d43-911c-8a4bc8639e58/6212d744a28cd.image.jpg?crop=1763%2C661%2C0%2C256&resize=1333%2C500&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/c/00/c00db2d6-b182-5d43-911c-8a4bc8639e58/6212d744a28cd.image.jpg?crop=1763%2C661%2C0%2C256&resize=1476%2C554&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/c/00/c00db2d6-b182-5d43-911c-8a4bc8639e58/6212d744a28cd.image.jpg?crop=1763%2C661%2C0%2C256&resize=1763%2C661&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/c/00/c00db2d6-b182-5d43-911c-8a4bc8639e58/6212d744a28cd.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/paul-klee/paul-klee-chinas-shame-games-were-a-mistake-and-sad-case-of-colorados-vincent-zhou/article_7cabaa22-e36e-5e9a-8a62-6fdc897f91dd.html" class="tnt-asset-link" aria-label="Paul Klee: China's Shame Games were a mistake, and sad case of Colorado's Vincent Zhou is one reason why">
        

        
            Paul Klee: China's Shame Games were a mistake, and sad case of Colorado's Vincent Zhou is one reason why</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1101295-3fd90fa8-cd78-51ff-95cd-c6905191010f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-sports tnt-sub-section-denver-broncos">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3fd90fa8-cd78-51ff-95cd-c6905191010f media-preview article-asset " data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/denver-broncos/breaking-down-the-denver-broncos-new-coaching-staff/article_3fd90fa8-cd78-51ff-95cd-c6905191010f.html" class="tnt-asset-link"  aria-label="Breaking down the Denver Broncos' new coaching staff">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Breaking down the Denver Broncos' new coaching staff"
                            class="img-responsive lazyload full blur"
                            width="1024"
                            height="384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/2/b8/2b8583fb-ee9e-5bb3-aa0b-6145f7cfb833/61f32529b8cf9.image.jpg?crop=1024%2C384%2C0%2C149&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/2/b8/2b8583fb-ee9e-5bb3-aa0b-6145f7cfb833/61f32529b8cf9.image.jpg?crop=1024%2C384%2C0%2C149&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/2/b8/2b8583fb-ee9e-5bb3-aa0b-6145f7cfb833/61f32529b8cf9.image.jpg?crop=1024%2C384%2C0%2C149&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/2/b8/2b8583fb-ee9e-5bb3-aa0b-6145f7cfb833/61f32529b8cf9.image.jpg?crop=1024%2C384%2C0%2C149&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/2/b8/2b8583fb-ee9e-5bb3-aa0b-6145f7cfb833/61f32529b8cf9.image.jpg?crop=1024%2C384%2C0%2C149&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/2/b8/2b8583fb-ee9e-5bb3-aa0b-6145f7cfb833/61f32529b8cf9.image.jpg?crop=1024%2C384%2C0%2C149&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/2/b8/2b8583fb-ee9e-5bb3-aa0b-6145f7cfb833/61f32529b8cf9.image.jpg?crop=1024%2C384%2C0%2C149&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/2/b8/2b8583fb-ee9e-5bb3-aa0b-6145f7cfb833/61f32529b8cf9.image.jpg?crop=1024%2C384%2C0%2C149&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/2/b8/2b8583fb-ee9e-5bb3-aa0b-6145f7cfb833/61f32529b8cf9.image.jpg?crop=1024%2C384%2C0%2C149&resize=990%2C371&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/2/b8/2b8583fb-ee9e-5bb3-aa0b-6145f7cfb833/61f32529b8cf9.image.jpg?crop=1024%2C384%2C0%2C149&resize=1024%2C384&order=crop%2Cresize 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/2/b8/2b8583fb-ee9e-5bb3-aa0b-6145f7cfb833/61f32529b8cf9.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/denver-broncos/breaking-down-the-denver-broncos-new-coaching-staff/article_3fd90fa8-cd78-51ff-95cd-c6905191010f.html" class="tnt-asset-link" aria-label="Breaking down the Denver Broncos' new coaching staff">
        

        
            Breaking down the Denver Broncos' new coaching staff</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columns" href="/opinion/columns/" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-send-us-a-letter" href="/opinion/submit/" >Send us a letter</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1101296" class="tncms-block"><section id="block-1101296" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1101296-61e3b38a-922b-5e8e-90bd-f27e00249a32" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-crime">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-61e3b38a-922b-5e8e-90bd-f27e00249a32 media-preview article-asset " data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/crime/colorado-conversations-why-is-crime-out-of-control-what-can-be-done-about-it/article_61e3b38a-922b-5e8e-90bd-f27e00249a32.html" class="tnt-asset-link"  aria-label="Colorado Conversations: Why is crime out of control? What can be done about it?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Colorado Conversations: Why is crime out of control? What can be done about it?"
                            class="img-responsive lazyload full blur"
                            width="1802"
                            height="676"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/6/1e/61e3b38a-922b-5e8e-90bd-f27e00249a32/6213c77fea033.preview.jpg?crop=1802%2C676%2C0%2C236&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/6/1e/61e3b38a-922b-5e8e-90bd-f27e00249a32/6213c77fea033.preview.jpg?crop=1802%2C676%2C0%2C236&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/6/1e/61e3b38a-922b-5e8e-90bd-f27e00249a32/6213c77fea033.preview.jpg?crop=1802%2C676%2C0%2C236&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/6/1e/61e3b38a-922b-5e8e-90bd-f27e00249a32/6213c77fea033.preview.jpg?crop=1802%2C676%2C0%2C236&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/6/1e/61e3b38a-922b-5e8e-90bd-f27e00249a32/6213c77fea033.preview.jpg?crop=1802%2C676%2C0%2C236&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/6/1e/61e3b38a-922b-5e8e-90bd-f27e00249a32/6213c77fea033.preview.jpg?crop=1802%2C676%2C0%2C236&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/6/1e/61e3b38a-922b-5e8e-90bd-f27e00249a32/6213c77fea033.preview.jpg?crop=1802%2C676%2C0%2C236&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/6/1e/61e3b38a-922b-5e8e-90bd-f27e00249a32/6213c77fea033.preview.jpg?crop=1802%2C676%2C0%2C236&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/6/1e/61e3b38a-922b-5e8e-90bd-f27e00249a32/6213c77fea033.preview.jpg?crop=1802%2C676%2C0%2C236&resize=990%2C371&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/6/1e/61e3b38a-922b-5e8e-90bd-f27e00249a32/6213c77fea033.preview.jpg?crop=1802%2C676%2C0%2C236&resize=1035%2C388&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/6/1e/61e3b38a-922b-5e8e-90bd-f27e00249a32/6213c77fea033.preview.jpg?crop=1802%2C676%2C0%2C236&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/6/1e/61e3b38a-922b-5e8e-90bd-f27e00249a32/6213c77fea033.preview.jpg?crop=1802%2C676%2C0%2C236&resize=1333%2C500&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/6/1e/61e3b38a-922b-5e8e-90bd-f27e00249a32/6213c77fea033.preview.jpg?crop=1802%2C676%2C0%2C236&resize=1476%2C554&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/6/1e/61e3b38a-922b-5e8e-90bd-f27e00249a32/6213c77fea033.preview.jpg?crop=1802%2C676%2C0%2C236&resize=1802%2C676&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/6/1e/61e3b38a-922b-5e8e-90bd-f27e00249a32/6213c77fea033.preview.jpg?resize=200%2C128" alt="" aria-hidden="true" loading="lazy" height="128" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/crime/colorado-conversations-why-is-crime-out-of-control-what-can-be-done-about-it/article_61e3b38a-922b-5e8e-90bd-f27e00249a32.html" class="tnt-asset-link" aria-label="Colorado Conversations: Why is crime out of control? What can be done about it?">
        

        
            Colorado Conversations: Why is crime out of control? What can be done about it?</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1101296-ef76d0ea-1f85-5209-96d0-b5332955f79f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ef76d0ea-1f85-5209-96d0-b5332955f79f media-preview article-asset " data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/opinion/columns/guest-column-telehealth-enhances-care-for-colorado-veterans/article_ef76d0ea-1f85-5209-96d0-b5332955f79f.html" class="tnt-asset-link"  aria-label="GUEST COLUMN: Telehealth enhances care for Colorado veterans">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="GUEST COLUMN: Telehealth enhances care for Colorado veterans"
                            class="img-responsive lazyload full blur"
                            width="1807"
                            height="678"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/13/11377f16-7611-5a40-9291-2eb14ffb7b00/620ebc13ae033.image.jpg?crop=1807%2C678%2C0%2C234&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/13/11377f16-7611-5a40-9291-2eb14ffb7b00/620ebc13ae033.image.jpg?crop=1807%2C678%2C0%2C234&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/13/11377f16-7611-5a40-9291-2eb14ffb7b00/620ebc13ae033.image.jpg?crop=1807%2C678%2C0%2C234&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/13/11377f16-7611-5a40-9291-2eb14ffb7b00/620ebc13ae033.image.jpg?crop=1807%2C678%2C0%2C234&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/13/11377f16-7611-5a40-9291-2eb14ffb7b00/620ebc13ae033.image.jpg?crop=1807%2C678%2C0%2C234&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/13/11377f16-7611-5a40-9291-2eb14ffb7b00/620ebc13ae033.image.jpg?crop=1807%2C678%2C0%2C234&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/13/11377f16-7611-5a40-9291-2eb14ffb7b00/620ebc13ae033.image.jpg?crop=1807%2C678%2C0%2C234&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/13/11377f16-7611-5a40-9291-2eb14ffb7b00/620ebc13ae033.image.jpg?crop=1807%2C678%2C0%2C234&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/13/11377f16-7611-5a40-9291-2eb14ffb7b00/620ebc13ae033.image.jpg?crop=1807%2C678%2C0%2C234&resize=990%2C371&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/13/11377f16-7611-5a40-9291-2eb14ffb7b00/620ebc13ae033.image.jpg?crop=1807%2C678%2C0%2C234&resize=1035%2C388&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/13/11377f16-7611-5a40-9291-2eb14ffb7b00/620ebc13ae033.image.jpg?crop=1807%2C678%2C0%2C234&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/13/11377f16-7611-5a40-9291-2eb14ffb7b00/620ebc13ae033.image.jpg?crop=1807%2C678%2C0%2C234&resize=1333%2C500&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/13/11377f16-7611-5a40-9291-2eb14ffb7b00/620ebc13ae033.image.jpg?crop=1807%2C678%2C0%2C234&resize=1476%2C554&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/13/11377f16-7611-5a40-9291-2eb14ffb7b00/620ebc13ae033.image.jpg?crop=1807%2C678%2C0%2C234&resize=1807%2C678&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/13/11377f16-7611-5a40-9291-2eb14ffb7b00/620ebc13ae033.image.jpg?resize=200%2C127" alt="" aria-hidden="true" loading="lazy" height="127" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columns/guest-column-telehealth-enhances-care-for-colorado-veterans/article_ef76d0ea-1f85-5209-96d0-b5332955f79f.html" class="tnt-asset-link" aria-label="GUEST COLUMN: Telehealth enhances care for Colorado veterans">
        

        
            GUEST COLUMN: Telehealth enhances care for Colorado veterans</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw politics">
                <a class="dropdown-toggle nav-link tnt-section-politics" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/politics/" >Politics 
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-politics-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-elections" href="/politics/elections/" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-state" href="/politics/local-state/" >Local-State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/politics/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-politics-one" class="tncms-region "><div id="tncms-block-1101297" class="tncms-block"><section id="block-1101297" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1101297-7babcfdb-5403-598d-a658-ea3f91713824" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-government">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7babcfdb-5403-598d-a658-ea3f91713824 media-preview article-asset " data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/government/q-a-rep-julie-mccluskie-at-the-helm-of-the-joint-budget-committee/article_7babcfdb-5403-598d-a658-ea3f91713824.html" class="tnt-asset-link"  aria-label="Q&amp;A Rep. Julie McCluskie | At the helm of the Joint Budget Committee">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Q&amp;A Rep. Julie McCluskie | At the helm of the Joint Budget Committee"
                            class="img-responsive lazyload full blur"
                            width="1200"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=990%2C371&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=1035%2C388&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?crop=1200%2C450%2C0%2C174&resize=1200%2C450&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/7a/57ac8fa9-ca4f-529b-82c8-901ed67308ee/62137f10a00b1.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/government/q-a-rep-julie-mccluskie-at-the-helm-of-the-joint-budget-committee/article_7babcfdb-5403-598d-a658-ea3f91713824.html" class="tnt-asset-link" aria-label="Q&amp;A Rep. Julie McCluskie | At the helm of the Joint Budget Committee">
        

        
            Q&A Rep. Julie McCluskie | At the helm of the Joint Budget Committee</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1101297-7a3640a4-418e-5fde-8f9c-4832aa415c21" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-politics tnt-sub-section-elections">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7a3640a4-418e-5fde-8f9c-4832aa415c21 media-preview article-asset " data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/politics/elections/republican-business-owner-andrew-heaton-launches-primary-challenge-to-us-rep-doug-lamborn/article_7a3640a4-418e-5fde-8f9c-4832aa415c21.html" class="tnt-asset-link"  aria-label="Republican business owner Andrew Heaton launches primary challenge to US Rep. Doug Lamborn">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Republican business owner Andrew Heaton launches primary challenge to US Rep. Doug Lamborn"
                            class="img-responsive lazyload full blur"
                            width="1821"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/8e/58edfbea-d046-5a28-968c-4f4794ab9185/6213cfb0d6fec.image.jpg?crop=1821%2C683%2C0%2C227&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/8e/58edfbea-d046-5a28-968c-4f4794ab9185/6213cfb0d6fec.image.jpg?crop=1821%2C683%2C0%2C227&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/8e/58edfbea-d046-5a28-968c-4f4794ab9185/6213cfb0d6fec.image.jpg?crop=1821%2C683%2C0%2C227&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/8e/58edfbea-d046-5a28-968c-4f4794ab9185/6213cfb0d6fec.image.jpg?crop=1821%2C683%2C0%2C227&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/8e/58edfbea-d046-5a28-968c-4f4794ab9185/6213cfb0d6fec.image.jpg?crop=1821%2C683%2C0%2C227&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/8e/58edfbea-d046-5a28-968c-4f4794ab9185/6213cfb0d6fec.image.jpg?crop=1821%2C683%2C0%2C227&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/8e/58edfbea-d046-5a28-968c-4f4794ab9185/6213cfb0d6fec.image.jpg?crop=1821%2C683%2C0%2C227&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/8e/58edfbea-d046-5a28-968c-4f4794ab9185/6213cfb0d6fec.image.jpg?crop=1821%2C683%2C0%2C227&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/8e/58edfbea-d046-5a28-968c-4f4794ab9185/6213cfb0d6fec.image.jpg?crop=1821%2C683%2C0%2C227&resize=990%2C371&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/8e/58edfbea-d046-5a28-968c-4f4794ab9185/6213cfb0d6fec.image.jpg?crop=1821%2C683%2C0%2C227&resize=1035%2C388&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/8e/58edfbea-d046-5a28-968c-4f4794ab9185/6213cfb0d6fec.image.jpg?crop=1821%2C683%2C0%2C227&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/8e/58edfbea-d046-5a28-968c-4f4794ab9185/6213cfb0d6fec.image.jpg?crop=1821%2C683%2C0%2C227&resize=1333%2C500&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/8e/58edfbea-d046-5a28-968c-4f4794ab9185/6213cfb0d6fec.image.jpg?crop=1821%2C683%2C0%2C227&resize=1476%2C554&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/8e/58edfbea-d046-5a28-968c-4f4794ab9185/6213cfb0d6fec.image.jpg?crop=1821%2C683%2C0%2C227&resize=1821%2C683&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/8e/58edfbea-d046-5a28-968c-4f4794ab9185/6213cfb0d6fec.image.jpg?resize=200%2C125" alt="" aria-hidden="true" loading="lazy" height="125" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/politics/elections/republican-business-owner-andrew-heaton-launches-primary-challenge-to-us-rep-doug-lamborn/article_7a3640a4-418e-5fde-8f9c-4832aa415c21.html" class="tnt-asset-link" aria-label="Republican business owner Andrew Heaton launches primary challenge to US Rep. Doug Lamborn">
        

        
            Republican business owner Andrew Heaton launches primary challenge to US Rep. Doug Lamborn</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-politics-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-politics-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/news/nation-world/" class="nav-link tnt-section-us-world" >U.S. & World
                </a></li><li class="dropdown yamm-fw outdoors">
                <a class="dropdown-toggle nav-link tnt-section-outdoors" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/outdoors/" >Outdoors
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-outdoors-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-happy-trails" href="/outdoors/colorado-trails/" >Happy Trails</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outthere-colorado" href="/outdoors/out-there/" >OutThere Colorado</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-slopes" href="/outdoors/skiing-snowboarding/" >Colorado Slopes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorado-state-parks" href="/outdoors/state-parks/" >Colorado State Parks</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-outdoors-one" class="tncms-region "><div id="tncms-block-1101299" class="tncms-block"><section id="block-1101299" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1101299-4bf38fa6-92a0-11ec-8032-b7ec2dc5a8e8" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-outdoors tnt-sub-section-skiing-snowboarding">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4bf38fa6-92a0-11ec-8032-b7ec2dc5a8e8 media-preview article-asset " data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/outdoors/skiing-snowboarding/locals-report-light-crowds-at-ski-areas-over-presidents-day-weekend/article_4bf38fa6-92a0-11ec-8032-b7ec2dc5a8e8.html" class="tnt-asset-link"  aria-label="Locals report light crowds at ski areas over Presidents Day weekend">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Locals report light crowds at ski areas over Presidents Day weekend"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/9/1b/91b29112-92a1-11ec-b2bd-83e506c14813/6212ca11b4abe.image.jpg?crop=1763%2C661%2C0%2C257&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/9/1b/91b29112-92a1-11ec-b2bd-83e506c14813/6212ca11b4abe.image.jpg?crop=1763%2C661%2C0%2C257&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/9/1b/91b29112-92a1-11ec-b2bd-83e506c14813/6212ca11b4abe.image.jpg?crop=1763%2C661%2C0%2C257&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/9/1b/91b29112-92a1-11ec-b2bd-83e506c14813/6212ca11b4abe.image.jpg?crop=1763%2C661%2C0%2C257&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/9/1b/91b29112-92a1-11ec-b2bd-83e506c14813/6212ca11b4abe.image.jpg?crop=1763%2C661%2C0%2C257&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/9/1b/91b29112-92a1-11ec-b2bd-83e506c14813/6212ca11b4abe.image.jpg?crop=1763%2C661%2C0%2C257&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/9/1b/91b29112-92a1-11ec-b2bd-83e506c14813/6212ca11b4abe.image.jpg?crop=1763%2C661%2C0%2C257&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/9/1b/91b29112-92a1-11ec-b2bd-83e506c14813/6212ca11b4abe.image.jpg?crop=1763%2C661%2C0%2C257&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/9/1b/91b29112-92a1-11ec-b2bd-83e506c14813/6212ca11b4abe.image.jpg?crop=1763%2C661%2C0%2C257&resize=990%2C371&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/9/1b/91b29112-92a1-11ec-b2bd-83e506c14813/6212ca11b4abe.image.jpg?crop=1763%2C661%2C0%2C257&resize=1035%2C388&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/9/1b/91b29112-92a1-11ec-b2bd-83e506c14813/6212ca11b4abe.image.jpg?crop=1763%2C661%2C0%2C257&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/9/1b/91b29112-92a1-11ec-b2bd-83e506c14813/6212ca11b4abe.image.jpg?crop=1763%2C661%2C0%2C257&resize=1333%2C500&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/9/1b/91b29112-92a1-11ec-b2bd-83e506c14813/6212ca11b4abe.image.jpg?crop=1763%2C661%2C0%2C257&resize=1476%2C554&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/9/1b/91b29112-92a1-11ec-b2bd-83e506c14813/6212ca11b4abe.image.jpg?crop=1763%2C661%2C0%2C257&resize=1763%2C661&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/9/1b/91b29112-92a1-11ec-b2bd-83e506c14813/6212ca11b4abe.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/outdoors/skiing-snowboarding/locals-report-light-crowds-at-ski-areas-over-presidents-day-weekend/article_4bf38fa6-92a0-11ec-8032-b7ec2dc5a8e8.html" class="tnt-asset-link" aria-label="Locals report light crowds at ski areas over Presidents Day weekend">
        

        
            Locals report light crowds at ski areas over Presidents Day weekend</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1101299-bc12161d-1326-58a7-9b62-a85f0ef924f2" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bc12161d-1326-58a7-9b62-a85f0ef924f2 media-preview article-asset " data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/life/classic-happy-trails-spruce-mountain-not-to-be-missed-between-colorado-springs-and-denver/article_bc12161d-1326-58a7-9b62-a85f0ef924f2.html" class="tnt-asset-link"  aria-label="Classic Happy Trails: Spruce Mountain not to be missed between Colorado Springs and Denver">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Classic Happy Trails: Spruce Mountain not to be missed between Colorado Springs and Denver"
                            class="img-responsive lazyload full blur"
                            width="1662"
                            height="623"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=990%2C371&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=1035%2C388&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=1333%2C500&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=1476%2C554&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=1662%2C623&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/classic-happy-trails-spruce-mountain-not-to-be-missed-between-colorado-springs-and-denver/article_bc12161d-1326-58a7-9b62-a85f0ef924f2.html" class="tnt-asset-link" aria-label="Classic Happy Trails: Spruce Mountain not to be missed between Colorado Springs and Denver">
        

        
            Classic Happy Trails: Spruce Mountain not to be missed between Colorado Springs and Denver</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-outdoors-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-outdoors-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw life-ae">
                <a class="dropdown-toggle nav-link tnt-section-life-ae" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Life / A&E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-a-e-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-entertainment" href="/arts-entertainment/" >Arts & Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lifestyle" href="/life/" >Lifestyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-arts-culture" href="/arts-entertainment/art-culture/" >Arts & Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorful-colorado" href="/life/colorful-colorado/" >Colorful Colorado </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/arts-entertainment/music/" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food-dining-beer" href="/life/food-dining-beer/" >Food, Dining & Beer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-arts-culture" href="/arts-entertainment/art-culture/" >Arts & Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-comics" href="/arts-entertainment/comics/" >Comics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-horoscopes" href="/arts-entertainment/horoscopes/" >Horoscopes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/arts-entertainment/music/" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-puzzles" href="/arts-entertainment/puzzles/" >Puzzles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food-dining-beer" href="/life/food-dining-beer/" >Food, Dining & Beer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-colorful-colorado" href="/life/colorful-colorado/" >Colorful Colorado</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-craving-colorado" href="/life/craving-colorado/" >Craving Colorado</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-a-e-one" class="tncms-region "><div id="tncms-block-1101300" class="tncms-block"><section id="block-1101300" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1101300-bc12161d-1326-58a7-9b62-a85f0ef924f2" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bc12161d-1326-58a7-9b62-a85f0ef924f2 media-preview article-asset " data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/life/classic-happy-trails-spruce-mountain-not-to-be-missed-between-colorado-springs-and-denver/article_bc12161d-1326-58a7-9b62-a85f0ef924f2.html" class="tnt-asset-link"  aria-label="Classic Happy Trails: Spruce Mountain not to be missed between Colorado Springs and Denver">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Classic Happy Trails: Spruce Mountain not to be missed between Colorado Springs and Denver"
                            class="img-responsive lazyload full blur"
                            width="1662"
                            height="623"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=990%2C371&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=1035%2C388&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=1333%2C500&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=1476%2C554&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?crop=1662%2C623%2C0%2C311&resize=1662%2C623&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/25/025497df-9e34-5298-a1f0-35c22030bc70/6201baccd2442.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/classic-happy-trails-spruce-mountain-not-to-be-missed-between-colorado-springs-and-denver/article_bc12161d-1326-58a7-9b62-a85f0ef924f2.html" class="tnt-asset-link" aria-label="Classic Happy Trails: Spruce Mountain not to be missed between Colorado Springs and Denver">
        

        
            Classic Happy Trails: Spruce Mountain not to be missed between Colorado Springs and Denver</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1101300-beefe15c-52d2-554e-9e1d-9ae5dddee592" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-beefe15c-52d2-554e-9e1d-9ae5dddee592 media-preview article-asset " data-aspect="8:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/life/frozen-phenoms-the-marvelous-ice-caves-of-western-colorado/article_beefe15c-52d2-554e-9e1d-9ae5dddee592.html" class="tnt-asset-link"  aria-label="Frozen phenoms: The marvelous ice caves of western Colorado">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                            alt="Frozen phenoms: The marvelous ice caves of western Colorado"
                            class="img-responsive lazyload full blur"
                            width="1751"
                            height="657"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/20/1206a2ac-5ba3-5766-88f9-35f4c18ab5a2/620c3b13f1678.image.jpg?crop=1751%2C657%2C0%2C263&resize=150%2C56&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/20/1206a2ac-5ba3-5766-88f9-35f4c18ab5a2/620c3b13f1678.image.jpg?crop=1751%2C657%2C0%2C263&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/20/1206a2ac-5ba3-5766-88f9-35f4c18ab5a2/620c3b13f1678.image.jpg?crop=1751%2C657%2C0%2C263&resize=225%2C84&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/20/1206a2ac-5ba3-5766-88f9-35f4c18ab5a2/620c3b13f1678.image.jpg?crop=1751%2C657%2C0%2C263&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/20/1206a2ac-5ba3-5766-88f9-35f4c18ab5a2/620c3b13f1678.image.jpg?crop=1751%2C657%2C0%2C263&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/20/1206a2ac-5ba3-5766-88f9-35f4c18ab5a2/620c3b13f1678.image.jpg?crop=1751%2C657%2C0%2C263&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/20/1206a2ac-5ba3-5766-88f9-35f4c18ab5a2/620c3b13f1678.image.jpg?crop=1751%2C657%2C0%2C263&resize=640%2C240&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/20/1206a2ac-5ba3-5766-88f9-35f4c18ab5a2/620c3b13f1678.image.jpg?crop=1751%2C657%2C0%2C263&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/20/1206a2ac-5ba3-5766-88f9-35f4c18ab5a2/620c3b13f1678.image.jpg?crop=1751%2C657%2C0%2C263&resize=990%2C371&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/20/1206a2ac-5ba3-5766-88f9-35f4c18ab5a2/620c3b13f1678.image.jpg?crop=1751%2C657%2C0%2C263&resize=1035%2C388&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/20/1206a2ac-5ba3-5766-88f9-35f4c18ab5a2/620c3b13f1678.image.jpg?crop=1751%2C657%2C0%2C263&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/20/1206a2ac-5ba3-5766-88f9-35f4c18ab5a2/620c3b13f1678.image.jpg?crop=1751%2C657%2C0%2C263&resize=1333%2C500&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/20/1206a2ac-5ba3-5766-88f9-35f4c18ab5a2/620c3b13f1678.image.jpg?crop=1751%2C657%2C0%2C263&resize=1476%2C554&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/20/1206a2ac-5ba3-5766-88f9-35f4c18ab5a2/620c3b13f1678.image.jpg?crop=1751%2C657%2C0%2C263&resize=1751%2C657&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/1/20/1206a2ac-5ba3-5766-88f9-35f4c18ab5a2/620c3b13f1678.image.jpg?resize=200%2C135" alt="" aria-hidden="true" loading="lazy" height="135" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/frozen-phenoms-the-marvelous-ice-caves-of-western-colorado/article_beefe15c-52d2-554e-9e1d-9ae5dddee592.html" class="tnt-asset-link" aria-label="Frozen phenoms: The marvelous ice caves of western Colorado">
        

        
            Frozen phenoms: The marvelous ice caves of western Colorado</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-a-e-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-life-a-e-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obits">
                <a class="dropdown-toggle nav-link tnt-section-obits" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://obits.denvergazette.com/obituaries/denvergazette/"  target="_blank" rel="noopener">Obits
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-obits-denvergazette-com-obituaries-denvergazette-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-obituary" href="/obit/submit/" >Place an obituary </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-obits-denvergazette-com-obituaries-denvergazette-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-obits-denvergazette-com-obituaries-denvergazette-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-obits-denvergazette-com-obituaries-denvergazette-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/contact/" class="nav-link tnt-section-contact" >Contact
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdenvergazette.com%2Fnews%2Fnation-world%2Fuks-johnson-scraps-covid-restrictions-in-england%2Farticle_5e6607aa-1377-5b8c-ae50-6193025f503b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UK%27s%20Johnson%20scraps%20COVID%20restrictions%20in%20England&via=DenverGazette&url=https%3A%2F%2Fdenvergazette.com%2Fnews%2Fnation-world%2Fuks-johnson-scraps-covid-restrictions-in-england%2Farticle_5e6607aa-1377-5b8c-ae50-6193025f503b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://denvergazette.com/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20denvergazette.com/tncms/asset/editorial/5e6607aa-1377-5b8c-ae50-6193025f503b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=UK%27s%20Johnson%20scraps%20COVID%20restrictions%20in%20England&body=https%3A%2F%2Fdenvergazette.com%2Fnews%2Fnation-world%2Fuks-johnson-scraps-covid-restrictions-in-england%2Farticle_5e6607aa-1377-5b8c-ae50-6193025f503b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
    <div class="masthead-promo">
    <div class="row equal-height"><div id="tncms-region-masthead-promo-a" class="tncms-region col-xs-6 col-md-3 left-col"><div id="tncms-block-1098679" class="tncms-block"><section id="block-1098679" class="block emphasis-h3   " >
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1098679-1a123eca-913c-11ec-984a-67e56acc8b66" class="tnt-asset-type-collection clearfix card summary inherit letterbox-style-blur  tnt-section-life tnt-sub-section-craving-colorado">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/craving-colorado/craving-colorado-a-dive-into-the-culinary-character-of-the-centennial-state/collection_1a123eca-913c-11ec-984a-67e56acc8b66.html" class="tnt-asset-link" aria-label="Craving Colorado : A dive into the culinary character of the Centennial State">
        

        
            Craving Colorado : A dive into the culinary character of the Centennial State</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-xs-6 col-md-3 middle-col-left"><div id="tncms-block-1098680" class="tncms-block"><section id="block-1098680" class="block emphasis-h3   " >
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1098680-dbded411-3cae-5468-aeea-f4732e536c4a" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-life">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dbded411-3cae-5468-aeea-f4732e536c4a media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/life/colorado-winter-fun-guide-hot-springs-ski-areas-winter-festivals-and-more/collection_dbded411-3cae-5468-aeea-f4732e536c4a.html" class="tnt-asset-link"  aria-label="Colorado Winter Fun Guide: Hot springs, ski areas, winter festivals and more">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Colorado Winter Fun Guide: Hot springs, ski areas, winter festivals and more"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/d/bd/dbded411-3cae-5468-aeea-f4732e536c4a/61b418f7dd878.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/d/bd/dbded411-3cae-5468-aeea-f4732e536c4a/61b418f7dd878.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/d/bd/dbded411-3cae-5468-aeea-f4732e536c4a/61b418f7dd878.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/d/bd/dbded411-3cae-5468-aeea-f4732e536c4a/61b418f7dd878.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/d/bd/dbded411-3cae-5468-aeea-f4732e536c4a/61b418f7dd878.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/d/bd/dbded411-3cae-5468-aeea-f4732e536c4a/61b418f7dd878.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/d/bd/dbded411-3cae-5468-aeea-f4732e536c4a/61b418f7dd878.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/d/bd/dbded411-3cae-5468-aeea-f4732e536c4a/61b418f7dd878.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/d/bd/dbded411-3cae-5468-aeea-f4732e536c4a/61b418f7dd878.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/d/bd/dbded411-3cae-5468-aeea-f4732e536c4a/61b418f7dd878.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/d/bd/dbded411-3cae-5468-aeea-f4732e536c4a/61b418f7dd878.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/d/bd/dbded411-3cae-5468-aeea-f4732e536c4a/61b418f7dd878.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/d/bd/dbded411-3cae-5468-aeea-f4732e536c4a/61b418f7dd878.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/d/bd/dbded411-3cae-5468-aeea-f4732e536c4a/61b418f7dd878.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/d/bd/dbded411-3cae-5468-aeea-f4732e536c4a/61b418f7dd878.preview.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/colorado-winter-fun-guide-hot-springs-ski-areas-winter-festivals-and-more/collection_dbded411-3cae-5468-aeea-f4732e536c4a.html" class="tnt-asset-link" aria-label="Colorado Winter Fun Guide: Hot springs, ski areas, winter festivals and more">
        

        
            Colorado Winter Fun Guide: Hot springs, ski areas, winter festivals and more</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-xs-6 col-md-3 middle-col-right"><div id="tncms-block-1098681" class="tncms-block"><section id="block-1098681" class="block emphasis-h3   " >
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1098681-3745969c-6f5c-11ec-98e0-e734cefb7aa1" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3745969c-6f5c-11ec-98e0-e734cefb7aa1 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/marshall-fire-full-coverage/collection_3745969c-6f5c-11ec-98e0-e734cefb7aa1.html" class="tnt-asset-link"  aria-label="Marshall Fire: Full Coverage">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Marshall Fire: Victims face the agony of a long recovery"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/df/5df14886-851e-11ec-aba7-5bb46993c88d/61fc1d99514e0.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/df/5df14886-851e-11ec-aba7-5bb46993c88d/61fc1d99514e0.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/df/5df14886-851e-11ec-aba7-5bb46993c88d/61fc1d99514e0.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/df/5df14886-851e-11ec-aba7-5bb46993c88d/61fc1d99514e0.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/df/5df14886-851e-11ec-aba7-5bb46993c88d/61fc1d99514e0.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/df/5df14886-851e-11ec-aba7-5bb46993c88d/61fc1d99514e0.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/df/5df14886-851e-11ec-aba7-5bb46993c88d/61fc1d99514e0.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/df/5df14886-851e-11ec-aba7-5bb46993c88d/61fc1d99514e0.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/df/5df14886-851e-11ec-aba7-5bb46993c88d/61fc1d99514e0.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/df/5df14886-851e-11ec-aba7-5bb46993c88d/61fc1d99514e0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/df/5df14886-851e-11ec-aba7-5bb46993c88d/61fc1d99514e0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/df/5df14886-851e-11ec-aba7-5bb46993c88d/61fc1d99514e0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/df/5df14886-851e-11ec-aba7-5bb46993c88d/61fc1d99514e0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/df/5df14886-851e-11ec-aba7-5bb46993c88d/61fc1d99514e0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/5/df/5df14886-851e-11ec-aba7-5bb46993c88d/61fc1d99514e0.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/marshall-fire-full-coverage/collection_3745969c-6f5c-11ec-98e0-e734cefb7aa1.html" class="tnt-asset-link" aria-label="Marshall Fire: Full Coverage">
        

        
            Marshall Fire: Full Coverage</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-xs-6 col-md-3 right-col"><div id="tncms-block-1098682" class="tncms-block border"><section id="block-1098682" class="block emphasis-h3   " >
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1098682-9e008ef0-0454-11ec-989c-df705f2569f0" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-blur ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9e008ef0-0454-11ec-989c-df705f2569f0 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="https://denvergazette.com/newsletters/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="Sign up for our newsletters and get the news that matters most delivered to your inbox.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sign up for our newsletters and get the news that matters most delivered to your inbox."
                            class="img-responsive lazyload full blur"
                            width="92"
                            height="52"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/9/e0/9e008ef0-0454-11ec-989c-df705f2569f0/61240bb8c5c01.preview.png?crop=92%2C52%2C0%2C0&resize=92%2C52&order=crop%2Cresize" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/9/e0/9e008ef0-0454-11ec-989c-df705f2569f0/61240bb8c5c01.preview.png" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://denvergazette.com/newsletters/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Sign up for our newsletters and get the news that matters most delivered to your inbox.">
        

        
            Sign up for our newsletters and get the news that matters most delivered to your inbox.</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div> 
    </div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1087175" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1087175" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1087175');
                        googletag.pubads().refresh([gptAdSlots['ad-1087175']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1087174" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1084119" class="tncms-block"><style>#DGSBBDeploySpace{margin:0 auto 15px}#DGSBBDeploySpace img{margin:0 auto;display:block}#SBBTopImage{cursor:pointer}#SBBBottomImage{transition:1s ease-in-out;overflow:hidden;max-height:0;text-align:center}#SBBBottomImage.SBBExpand{max-height:300px}#SBBBottomImage a{display:inline-block}</style><div id="DGSBBDeploySpace" class="hidden-sm hidden-xs"></div></div></div></div>
        </div><div id="modal-image-01e91239-8569-5319-af2d-37658b4cd805" class="modal fullscreen in modal-image image-default modal-01e91239-8569-5319-af2d-37658b4cd805" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=400%2C255"
                        srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=225%2C143 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=300%2C191 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=400%2C255 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=540%2C344 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=640%2C408 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=750%2C478 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=800%2C510 990w"
                        sizes="100vw"
                        
                        width="800"
                        height="510"
                        alt="A COVID-19 notice is seen on a bus in London"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=200%2C128" alt="" aria-hidden="true" loading="lazy" height="128" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-01e91239-8569-5319-af2d-37658b4cd805" data-target=".caption-inner-modal-image-01e91239-8569-5319-af2d-37658b4cd805">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-01e91239-8569-5319-af2d-37658b4cd805 collapse in"><div class="caption-text"><p>A coronavirus disease (COVID-19) notice is seen in the window of a bus in London, Britain February 20, 2022. REUTERS/May James</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">MAY JAMES</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdenvergazette.com%2Fnews%2Fnation-world%2Fa-covid-19-notice-is-seen-on-a-bus-in-london%2Fimage_01e91239-8569-5319-af2d-37658b4cd805.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nation-world/a-covid-19-notice-is-seen-on-a-bus-in-london/image_01e91239-8569-5319-af2d-37658b4cd805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01e91239-8569-5319-af2d-37658b4cd805"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20COVID-19%20notice%20is%20seen%20on%20a%20bus%20in%20London&via=DenverGazette&url=https%3A%2F%2Fdenvergazette.com%2Fnews%2Fnation-world%2Fa-covid-19-notice-is-seen-on-a-bus-in-london%2Fimage_01e91239-8569-5319-af2d-37658b4cd805.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nation-world/a-covid-19-notice-is-seen-on-a-bus-in-london/image_01e91239-8569-5319-af2d-37658b4cd805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01e91239-8569-5319-af2d-37658b4cd805"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://denvergazette.com/news/nation-world/a-covid-19-notice-is-seen-on-a-bus-in-london/image_01e91239-8569-5319-af2d-37658b4cd805.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nation-world/a-covid-19-notice-is-seen-on-a-bus-in-london/image_01e91239-8569-5319-af2d-37658b4cd805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01e91239-8569-5319-af2d-37658b4cd805"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20denvergazette.com/tncms/asset/editorial/01e91239-8569-5319-af2d-37658b4cd805" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01e91239-8569-5319-af2d-37658b4cd805"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=A%20COVID-19%20notice%20is%20seen%20on%20a%20bus%20in%20London&body=https%3A%2F%2Fdenvergazette.com%2Fnews%2Fnation-world%2Fa-covid-19-notice-is-seen-on-a-bus-in-london%2Fimage_01e91239-8569-5319-af2d-37658b4cd805.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01e91239-8569-5319-af2d-37658b4cd805"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nation-world/a-covid-19-notice-is-seen-on-a-bus-in-london/image_01e91239-8569-5319-af2d-37658b4cd805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01e91239-8569-5319-af2d-37658b4cd805"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-01e91239-8569-5319-af2d-37658b4cd805-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="01e91239-8569-5319-af2d-37658b4cd805" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="01e91239-8569-5319-af2d-37658b4cd805" class="save-list-01e91239-8569-5319-af2d-37658b4cd805-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="01e91239-8569-5319-af2d-37658b4cd805" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-01e91239-8569-5319-af2d-37658b4cd805 img { max-height: 510px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5e6607aa-1377-5b8c-ae50-6193025f503b" class="asset article-default"  data-url="https://denvergazette.com/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="By Elizabeth Piper and Alistair Smout "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?crop=800%2C420%2C0%2C45&resize=800%2C420&order=crop%2Cresize">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="420">
        </div>
        <meta itemprop="name" content="denvergazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://denvergazette.com/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html" />
    <style>
                .asset-paging .direction {
                    color: #126fdc;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/denvergazette.com\/tncms\/search\/mlt\/?origin=5e6607aa-1377-5b8c-ae50-6193025f503b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5e6607aa-1377-5b8c-ae50-6193025f503b" class="asset-paging">
                <div id="paging-prev-5e6607aa-1377-5b8c-ae50-6193025f503b" class="paging-link prev offset"></div>
                <div id="paging-next-5e6607aa-1377-5b8c-ae50-6193025f503b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-wire">wire</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            UK's Johnson scraps COVID restrictions in England
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Kate Holton</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-20T15:38:25-07:00" class="tnt-date asset-date text-muted">
            Feb 20, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-02-20T15:38:25-07:00" class="tnt-date asset-date text-muted">Feb 20, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-21T10:35:34-07:00" class="tnt-date tnt-update-recent asset-date text-muted">49 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-20T15:38:25-07:00">
    <meta itemprop="datePublished" content="2022-02-20T15:38:25-07:00">
    <meta itemprop="dateModified" content="2022-02-21T03:35:34-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdenvergazette.com%2Fnews%2Fnation-world%2Fuks-johnson-scraps-covid-restrictions-in-england%2Farticle_5e6607aa-1377-5b8c-ae50-6193025f503b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UK%27s%20Johnson%20scraps%20COVID%20restrictions%20in%20England&via=DenverGazette&url=https%3A%2F%2Fdenvergazette.com%2Fnews%2Fnation-world%2Fuks-johnson-scraps-covid-restrictions-in-england%2Farticle_5e6607aa-1377-5b8c-ae50-6193025f503b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://denvergazette.com/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20denvergazette.com/tncms/asset/editorial/5e6607aa-1377-5b8c-ae50-6193025f503b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=UK%27s%20Johnson%20scraps%20COVID%20restrictions%20in%20England&body=https%3A%2F%2Fdenvergazette.com%2Fnews%2Fnation-world%2Fuks-johnson-scraps-covid-restrictions-in-england%2Farticle_5e6607aa-1377-5b8c-ae50-6193025f503b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-01e91239-8569-5319-af2d-37658b4cd805" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-01e91239-8569-5319-af2d-37658b4cd805" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="510">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=400%2C255"
                        srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=225%2C143 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=300%2C191 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=400%2C255 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=540%2C344 540w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=640%2C408 640w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=750%2C478 750w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=800%2C510 990w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="800"
                        height="510"
                        alt="A COVID-19 notice is seen on a bus in London"
                        class="img-responsive full tnt-restrict-img-01e91239-8569-5319-af2d-37658b4cd805 blur" />
            </div><style>
                .tnt-restrict-img-01e91239-8569-5319-af2d-37658b4cd805 {
                    max-width: 800px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/assets/v3/editorial/0/1e/01e91239-8569-5319-af2d-37658b4cd805/6212c585df4e2.image.jpg?resize=200%2C128" alt="" aria-hidden="true" loading="lazy" height="128" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A coronavirus disease (COVID-19) notice is seen in the window of a bus in London, Britain February 20, 2022. REUTERS/May James</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">MAY JAMES</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5e6607aa-1377-5b8c-ae50-6193025f503b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdenvergazette.com%2Fnews%2Fnation-world%2Fuks-johnson-scraps-covid-restrictions-in-england%2Farticle_5e6607aa-1377-5b8c-ae50-6193025f503b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UK%27s%20Johnson%20scraps%20COVID%20restrictions%20in%20England&via=DenverGazette&url=https%3A%2F%2Fdenvergazette.com%2Fnews%2Fnation-world%2Fuks-johnson-scraps-covid-restrictions-in-england%2Farticle_5e6607aa-1377-5b8c-ae50-6193025f503b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://denvergazette.com/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20denvergazette.com/tncms/asset/editorial/5e6607aa-1377-5b8c-ae50-6193025f503b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=UK%27s%20Johnson%20scraps%20COVID%20restrictions%20in%20England&body=https%3A%2F%2Fdenvergazette.com%2Fnews%2Fnation-world%2Fuks-johnson-scraps-covid-restrictions-in-england%2Farticle_5e6607aa-1377-5b8c-ae50-6193025f503b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5e6607aa-1377-5b8c-ae50-6193025f503b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5e6607aa-1377-5b8c-ae50-6193025f503b" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5e6607aa-1377-5b8c-ae50-6193025f503b" class="save-list-5e6607aa-1377-5b8c-ae50-6193025f503b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5e6607aa-1377-5b8c-ae50-6193025f503b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdenvergazette.com%2Fnews%2Fnation-world%2Fuks-johnson-scraps-covid-restrictions-in-england%2Farticle_5e6607aa-1377-5b8c-ae50-6193025f503b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UK%27s%20Johnson%20scraps%20COVID%20restrictions%20in%20England&via=DenverGazette&url=https%3A%2F%2Fdenvergazette.com%2Fnews%2Fnation-world%2Fuks-johnson-scraps-covid-restrictions-in-england%2Farticle_5e6607aa-1377-5b8c-ae50-6193025f503b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://denvergazette.com/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20denvergazette.com/tncms/asset/editorial/5e6607aa-1377-5b8c-ae50-6193025f503b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=UK%27s%20Johnson%20scraps%20COVID%20restrictions%20in%20England&body=https%3A%2F%2Fdenvergazette.com%2Fnews%2Fnation-world%2Fuks-johnson-scraps-covid-restrictions-in-england%2Farticle_5e6607aa-1377-5b8c-ae50-6193025f503b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5e6607aa-1377-5b8c-ae50-6193025f503b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5e6607aa-1377-5b8c-ae50-6193025f503b" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5e6607aa-1377-5b8c-ae50-6193025f503b" class="save-list-5e6607aa-1377-5b8c-ae50-6193025f503b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5e6607aa-1377-5b8c-ae50-6193025f503b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p xmlns="http://www.w3.org/1999/xhtml">By Elizabeth Piper and Alistair Smout</p><p xmlns="http://www.w3.org/1999/xhtml">LONDON (Reuters) -British Prime Minister Boris on Monday said he would end all coronavirus restrictions in England including mandatory self-isolation for people with COVID-19 and free testing, drawing scepticism from some scientists and political opponents.</p><p xmlns="http://www.w3.org/1999/xhtml">Johnson's "living with COVID" plan has sparked alarm that it is premature and will leave the country vulnerable to new viral variants, but the government says it has provided more testing than most other countries, and must now curb the cost.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-mobile']]);
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1153395" class="tncms-block"><div class="s2nPlayer k-2IHtphOj" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=2IHtphOj&amp;cid=12406&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div></div><p xmlns="http://www.w3.org/1999/xhtml">As Hong Kong builds isolation units and Europe retains social distancing and vaccine rules, Johnson is moving to repeal any pandemic requirements that impinge on personal freedoms, saying it is time the public took responsibility.</p><p xmlns="http://www.w3.org/1999/xhtml">He will lean even more on the rollout of booster vaccines, with the government offering extra booster doses to the most vulnerable, as well as other pharmaceuticals interventions such as antiviral treatments.</p><p xmlns="http://www.w3.org/1999/xhtml">"Restrictions pose a heavy toll on our economy, our society, our mental well being and on the life chances of our children, and we do not need to pay that cost any longer," Johnson told parliament.</p><p xmlns="http://www.w3.org/1999/xhtml">"So let us learn to live with this virus and continue protecting ourselves and others without restricting our freedoms."</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-middle-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p xmlns="http://www.w3.org/1999/xhtml">Johnson said that the legal requirement to self-isolate for people who test positive for COVID would be removed on Feb. 24 while free universal testing would end on April 1.</p><p xmlns="http://www.w3.org/1999/xhtml">But he said that some surveillance of the coronavirus would remain in place, allowing for a rapid response to new variants, which could be quickly scaled up.</p><p xmlns="http://www.w3.org/1999/xhtml">The plan to ditch remaining legal restrictions is a priority for many of Johnson's Conservative Party lawmakers whose discontent over his scandal-ridden leadership has threatened his grip on power.</p><p xmlns="http://www.w3.org/1999/xhtml">The devolved administrations of Scotland, Wales and Northern Ireland have set their own COVID-19 restrictions, but the amount of money they have to spend on testing will flow from decisions made by the UK government.</p><p xmlns="http://www.w3.org/1999/xhtml">Leaders in Scotland and Wales had criticised Johnson's plans to reduce the availability of testing ahead of the announcement, while leader of the opposition Keir Starmer also said that the plan was ill-conceived.</p><p xmlns="http://www.w3.org/1999/xhtml">"We can't turn off Britain's radar before the war is won. 'Ignorance is bliss' is not a responsible approach to a deadly virus," Labour Party leader Starmer said.</p><p xmlns="http://www.w3.org/1999/xhtml">(Reporting by Kate Holton, Elizabeth Piper, Alistair Smout, William James and Kylie MacLellan; Editing by Guy Faulconbridge, Barbara Lewis, Catherine Evans and Alex Richardson)</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-bottom-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdenvergazette.com%2Fnews%2Fnation-world%2Fuks-johnson-scraps-covid-restrictions-in-england%2Farticle_5e6607aa-1377-5b8c-ae50-6193025f503b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UK%27s%20Johnson%20scraps%20COVID%20restrictions%20in%20England&via=DenverGazette&url=https%3A%2F%2Fdenvergazette.com%2Fnews%2Fnation-world%2Fuks-johnson-scraps-covid-restrictions-in-england%2Farticle_5e6607aa-1377-5b8c-ae50-6193025f503b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://denvergazette.com/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20denvergazette.com/tncms/asset/editorial/5e6607aa-1377-5b8c-ae50-6193025f503b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=UK%27s%20Johnson%20scraps%20COVID%20restrictions%20in%20England&body=https%3A%2F%2Fdenvergazette.com%2Fnews%2Fnation-world%2Fuks-johnson-scraps-covid-restrictions-in-england%2Farticle_5e6607aa-1377-5b8c-ae50-6193025f503b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nation-world/uks-johnson-scraps-covid-restrictions-in-england/article_5e6607aa-1377-5b8c-ae50-6193025f503b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e6607aa-1377-5b8c-ae50-6193025f503b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5e6607aa-1377-5b8c-ae50-6193025f503b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5e6607aa-1377-5b8c-ae50-6193025f503b" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5e6607aa-1377-5b8c-ae50-6193025f503b" class="save-list-5e6607aa-1377-5b8c-ae50-6193025f503b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5e6607aa-1377-5b8c-ae50-6193025f503b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1087177" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1087177" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1087177');
                        googletag.pubads().refresh([gptAdSlots['ad-1087177']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1087178" class="tncms-block"><section id="block-1087178" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1087178 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/sports/olympics/did-you-watch-the-beijing-2022-winter-olympics/poll_e87891e8-cc13-5ed1-bc77-57a227aa803a.html" class="tnt-asset-link" aria-label="Did you watch the Beijing 2022 Winter Olympics?">
        

        
            Did you watch the Beijing 2022 Winter Olympics?</a></h4>
            <div id="poll-e87891e8-cc13-5ed1-bc77-57a227aa803a-1087178" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>The Winter Games came to an end Sunday.  Millions of people watched, but viewership was down compared to the 2018 Winter Games in South Korea. Did you tune in or tune out? </p>
                <div id="poll-e87891e8-cc13-5ed1-bc77-57a227aa803a-1087178-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e87891e8-cc13-5ed1-bc77-57a227aa803a-1087178-your-vote"></span>
                </div>
                <div id="poll-e87891e8-cc13-5ed1-bc77-57a227aa803a-1087178-results" class="tnt-poll-results hide"></div>
                <div id="poll-e87891e8-cc13-5ed1-bc77-57a227aa803a-1087178-container">
                    <form id="poll-e87891e8-cc13-5ed1-bc77-57a227aa803a-1087178-form" class="tnt-poll-form" role="form" method="post" action="/sports/olympics/did-you-watch-the-beijing-2022-winter-olympics/poll_e87891e8-cc13-5ed1-bc77-57a227aa803a.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, I watched" value="C9B811B8-8170-0001-539714B211B01A82"> Yes, I watched
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Watched a little bit here and there" value="C9B811BA-1760-0001-D37D155E1000B800"> Watched a little bit here and there
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Didn't watch at all" value="C9B811B9-8360-0001-B079115AA3207140"> Didn't watch at all
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e87891e8-cc13-5ed1-bc77-57a227aa803a-1087178-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e87891e8-cc13-5ed1-bc77-57a227aa803a-1087178-back-vote" class="padding-top hide">
                <button id="poll-e87891e8-cc13-5ed1-bc77-57a227aa803a-1087178-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1087407" class="tncms-block"><section id="block-1087407" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1087407 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1087407"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1087407();"></script></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1087179" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1087179" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1087179');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1087182" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1087182" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1087182');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1087152" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1087152" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1087152');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://denvergazette.com/tncms/search/mlt/?origin=5e6607aa-1377-5b8c-ae50-6193025f503b&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1270048" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1270048" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1270048');
                        googletag.pubads().refresh([gptAdSlots['ad-1270048']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1087156" class="tncms-block"><section id="block-1087156" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1087156 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-coverage"  href="/sports/"  tabindex="0" >
                    <span class="nav-label">Sports Coverage</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-politics"  href="/politics/"  tabindex="0" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-us-world"  href="/news/nation-world/"  tabindex="0" >
                    <span class="nav-label">U.S. & World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/outdoors/"  tabindex="0" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://obits.denvergazette.com/obituaries/denvergazette/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1087155" class="tncms-block"><section id="block-1087155" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1087155 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1087153" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1087153" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/66063dc8-04dc-11ec-a31e-bb66be767d10.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/66063dc8-04dc-11ec-a31e-bb66be767d10.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/66063dc8-04dc-11ec-a31e-bb66be767d10.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/66063dc8-04dc-11ec-a31e-bb66be767d10.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/66063dc8-04dc-11ec-a31e-bb66be767d10.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/66063dc8-04dc-11ec-a31e-bb66be767d10.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/denvergazette.com/content/tncms/custom/image/66063dc8-04dc-11ec-a31e-bb66be767d10.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="446"
            height="77"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1087154" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1087154 default">
    
    <section id="block-1087154" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/denvergazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/denvergazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://denvergazette.com",
  "sameAs" : ["https://www.facebook.com/denvergazette","http://twitter.com/denvergazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1084109" class="tncms-block"><div class="sistersites">

<div class="text-center"> <ul class="list-inline"><li><a href="https://www.denvergazette.com">DenverGazette.com</a></li> <li><a href="https://www.gazette.com/">Gazette.com</a></li> <li><a href="https://coloradopolitics.com/">ColoradoPolitics.com</a></li><li><a href="https://outtherecolorado.com/">OutThereColorado.com</a></li> </ul><div class="clearfix"></div>
</div>
<!--<ul class="list-inline"><li><a target="_blank" href="/privacy">Privacy Policy</a></li> <li><a href="/terms">Terms of Service</a></li> <li>&copy; 2020 Produced by Denver Gazette</li> </ul></div>--></div></div><div id="tncms-block-1084108" class="tncms-block"><script>
if (!(__tnt && __tnt.user && (__tnt.user.loggedIn === true))) {
    $('.tnt-section-account-center').parent().css('display', 'none');
    $('.tnt-section-update-password').parent().css('display', 'none');
    $('.tnt-section-update-profile-information').parent().css('display', 'none');
    $('.tnt-section-manage-subscription').parent().css('display', 'none');
}
</script><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script><script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("mac0jju", ["nv05b7y"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script></div><div id="tncms-block-1084110" class="tncms-block"><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script><script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "2535945a-e803-4d65-a629-9fbe79074b2c",
      safari_web_id: "web.onesignal.auto.3c5e9739-5d2f-4f69-94b2-78aed3043174"
    });
  });
</script></div><div id="tncms-block-1087157" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1087157"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/"></a> 30 East Pikes Peak Ave., Suite 100 Colorado Springs, CO</small><small>&nbsp;| <a href="/terms/">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1087194" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1087194" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1087194');
                        googletag.pubads().refresh([gptAdSlots['ad-1087194']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5e6607aa-1377-5b8c-ae50-6193025f503b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/nation-world", "news/reuters"],
            'tncms.asset.flags': ["wire"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1087192'),
            query_input = d.getElementById('site-search-1087192-term'),
            search_dropdown = d.getElementById('site-search-1087192-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1087192 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1087185'),
            query_input = d.getElementById('site-search-1087185-term'),
            search_dropdown = d.getElementById('site-search-1087185-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1087185 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1087407() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "denvergazette.com",
            discovery: {
                element: "#evvnt-calendar-1087407",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/denvergazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>